Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to boot in safe mode, explorer.exe not loading in normal mode


  • Please log in to reply
2 replies to this topic

#1 pepstar

pepstar

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 21 April 2012 - 05:05 PM

Hi there, I'm trying to fix my Aunt's windows XP computer. I downloaded MBAM as she had previously mentioned getting a call on the phone from someone in India telling her she needed to pay $160 for her antivirus or her computer would shut down.

I ran MBAM and it took about 8 hours to scan, and at the very end found a bunch of results. I told it to get rid of them, and then restarted. Upon restarting, it also ran a disk check, and after that finished, it booted up but took forever to load. Upon loading the taskbar showed up for a brief moment, then disappeared, and I can't seem to get it to run from the task manager either. It brings up the explorer.exe process briefly, then without ever loading the taskbar, it ends the process.

I got a bit worried at this point and tried to restart in safe mode. However, when I do that, it loads a bunch of drivers and then stops. It never finishes loading. (this happens in safe mode with and without networking)

I also tried restarting back into normal mode and running avast through command prompts, but it doesn't do anything and I also got errors stating that a particular file is missing.

What should I do next? I was going to attempt running combofix from my flash drive, but when I try to CD into the drive, it says the drive isn't ready. If you have any suggestions on what to do, let me know, thanks.

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:05 PM

Posted 21 April 2012 - 11:08 PM

Do not run combofix,let me ask someone to help you

good luck

#3 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,311 posts
  • ONLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:08:05 PM

Posted 24 April 2012 - 10:37 AM

Hello, and sorry for the delay!

What is the last driver you see loaded when choosing safe mode?

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users