Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Accidentally Uninstalled Something?


  • Please log in to reply
17 replies to this topic

#1 kittycat732

kittycat732

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 21 April 2012 - 07:38 AM

So today when I ran my computer, I accidentally deleted a file associated with the Bluetooth Win7 Suite(64). I don't quite remember what I deleted, but it was in the Programs and Features tab. My internet still works, but I did a scan in Hardware and Devices and it said this: The driver for Ethernet Controller is not installed. Install the latest driver for the device. I don't know what I did...can someone help me?

BC AdBot (Login to Remove)

 


#2 kittycat732

kittycat732
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 21 April 2012 - 07:59 AM

So I tried a system restore and it didn't work...but I found out the name of the file I deleted: It's Atheros Communications Inc.® AR81Family Gigabit/Fast Ethernet Driver 1.0.0.36 Someone know what I can do about it?

Edited by kittycat732, 21 April 2012 - 08:00 AM.


#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:27 PM

Posted 21 April 2012 - 08:24 AM

Hello -
What Make and model of computer is this ?? I have found several that mention Lenovo -

Thank You -
If this matches your Make / Model -
http://consumersupport.lenovo.com/us/en/driversdownloads/drivers_show_4131.html#
Driver Name
Atheros Communications AR81Family Gigabit/Fast Ethernet Driver
Family - Lenovo G570,Lenovo G470
Scroll down to see >> Download Here IN3ETN68WW5.exe and see how it goes -

Edited by noknojon, 21 April 2012 - 08:31 AM.


#4 kittycat732

kittycat732
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 21 April 2012 - 01:54 PM

I have a Acer Aspire 7750 computer, 64-bit operating system. I'm not sure what you mean by make and model...and I didn't try to install the driver, because I don't recall seeing Lenovo anywhere. Do you need some other information?

Edited by kittycat732, 21 April 2012 - 01:55 PM.


#5 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:05:27 AM

Posted 21 April 2012 - 02:45 PM

Hello kittycat732,

If I understand you correctly you need your LAN Atheros driver for your wired network connection? You probably can still get online using your wireless adapter? If this is correct, here is a link to your Acer Web site driver download page Link to Acer Driver Page. Just fill in your laptop information and you get a list of all your drivers. Scroll down the list and it is the eighth driver down from top. Category will be LAN, Vendor Atheros.

Let us know if its the right driver or not and Good Luck :wink:

#6 kittycat732

kittycat732
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 21 April 2012 - 03:00 PM

Ok, so my computer's alerts says the Ethernet Controller Driver is missing. And everready, I tried to download that and I got this error: Posted Image What do I do from here? The only thing I know was that I uninstalled Atheros Communications Inc. AR81Family Gigabit/Fast Ethernet Driver 1.0.0.36. Does that driver have other components or something? Please help!

#7 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:05:27 AM

Posted 21 April 2012 - 04:17 PM

Hello kittycat732,

I see Windows Vista in the error box, did you put in the correct operating system when you were filling out the information for the laptop? Makes a big difference!

I assumed you are running Windows 7, not Vista.This is a Windows 7 forum.

Anyway, were you able to download the driver and then got the error when you tried to install? I am not clear as to when you got the error box.

#8 kittycat732

kittycat732
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 21 April 2012 - 04:21 PM

I rechecked it and it was marked as Windows 7 by default. And yes, I checked and my computer has Windows 7, the sticker says that too. lol

Edited by kittycat732, 21 April 2012 - 04:22 PM.


#9 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:27 PM

Posted 21 April 2012 - 05:24 PM

I have a Acer Aspire 7750 computer, 64-bit operating system. I'm not sure what you mean by make and model

Hi -
The computer Make is Acer and it is a Model Aspire 7750 - This information helps us find the Uninstalled item. ( lol ) -
Lenovo is another Make of computer that uses a similar, or maybe same driver -

http://global-download.acer.com/GDFiles/Driver/Bluetooth/Bluetooth_Atheros_1.0_W7x64_A.zip?acerid=634303988661597482&Step1=NOTEBOOK&Step2=ASPIRE&Step3=ASPIRE
Bluetooth Driver - Atheros - 1.0 - 110.4 MB - 01/12/2011 << Do you think that this is what you are looking for ??
Then click on the link above -

If not, Please post a snapshot with Speccy as this can show us the problem much better
Publish a Snapshot using Speccy =<< Directions
Also, please remember that we are not looking at the computer, so any extra information will help us to help you - - -

Thank You -

Edited by noknojon, 21 April 2012 - 05:25 PM.


#10 kittycat732

kittycat732
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 21 April 2012 - 06:02 PM

Well I already tried downloading a few drivers, and none of them seem to be helping, so I figure I won't download any more. http://speccy.piriform.com/results/82Ut8ZrNpAGyh8nCmgqYzpx

#11 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:27 PM

Posted 21 April 2012 - 08:21 PM

Hi -
At the bottom is the Bluetooth Driver for Windows 7 SP1 from the Acer Web site (if you are interested)
From the list it seems that you do have a Atheros Wireless Network Adapter installed -
Are you having, or have you noticed, any actual problems at this time
Adapters List
Atheros AR5B97 Wireless Network Adapter

You are connected to the internetConnected through: Atheros AR5B97 Wireless Network Adapter

The report shows that you are using AVG as your Antivirus, is this correct ??
Personal E-mail Scanner - Path: C:\Program Files (x86)\AVG\AVG2012\avgemca.exeProfile: Private
AVG Diagnostics 2012 - Path: C:\Program Files (x86)\AVG\AVG2012\avgdiagex.exeProfile: PrivateAVG Installer
Path: C:\Program Files (x86)\AVG\AVG2012\avgmfapx.exeProfile: Private

However there are still traces of McAfee installed, most likely from your original Windows install, or picked up by another program
McAfee Shared Service Host - Path: C:\Program Files\Common Files\mcafee\mcsvchost\McSvHost.exeProfile: Public
If you wish to clean this up there is a correct Uninstall tool to use - McAfee Removal Tool (MCPR.exe) from the McAfee site
: http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe --
Reboot your computer after running the tool and all traces should be removed (re-run in safe mode if the program still exists)

http://support.acer.com/product/default.aspx?modelId=3476
Bluetooth Driver for Windows 7 SP1 - Atheros - 6.18.0624.0302 -100.0 -Size = MB 04/12/2011
NOTE: There is always the chance that you did not remove the Driver, but you deleted the actual Bluetooth Program - -

Thank You -
EDIT - Just if anyone else asks, Yes your system is Windows7 SP1 - 64bit -
Operating SystemMS Windows 7 Home Premium 64-bit SP1Installation Date: 25 February 2012, 07:06

Edited by noknojon, 21 April 2012 - 08:39 PM.


#12 kittycat732

kittycat732
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 21 April 2012 - 08:49 PM

I tried to install the driver, but it says another version of it is already installed. And I don't know what I should proceed to doing here really, so do you have any idea? Thanks. So the problem still isn't fixed.

#13 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:27 PM

Posted 21 April 2012 - 09:08 PM

OK - Try this -
I am not sure if you know how to access Device Manager, so this is one basic way -
Click Start Orb > Right click on My Computer > Click Properties > Click Hardware > Device Manager -

Now look down the list and see if there are any yellow or red ( ? or ! ) marks beside any items listed there, especially around Network Adaptors -

If not click on the ( + ) marks beside each item and look for the same thing. If there is nothing showing, there is no actual problem at this time -

Thank You -

#14 kittycat732

kittycat732
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 21 April 2012 - 09:20 PM

Ok, well this is what I have:
Posted Image

Any ideas?

#15 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:27 PM

Posted 21 April 2012 - 09:35 PM

Great - Thanks for that - :)

A picture is worth a 1,000 Words ........ etc ...........

Now we can see what you can see - A bit more digging is required -

I hope that where it says "To find a driver for this device, click Update Driver" that you did click it and got the other reports - -

Edited by noknojon, 21 April 2012 - 09:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users