Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network trojan infection?


  • Please log in to reply
No replies to this topic

#1 erinscot

erinscot

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 20 April 2012 - 07:31 PM

I have an issue I have not seen discussed. It would appear that any computer that accesses my network, wired or wireless, can not access one particular website. All other websites appear normal, but this one site is forwarded to a questionable site, and MSE pops up with a trojan js/iframe.rev warning. If I use my ipad to access the site through the network, it goes to the bad site, but if I access said website through the 3G connection, it appears normal. Other computers on other networks can access the site fine. So, what gives?

I have a netgear n600 router with attached network drive.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users