Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows firewall preventing FTP


  • Please log in to reply
3 replies to this topic

#1 hellbringer616

hellbringer616

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 20 April 2012 - 01:58 PM

I am trying to set up an FTP server here at my work, i have the ports forwarded to my PC and everything is set up, But for the life of me, i cannot get it to work with Windows Firewall enabled.. If i disable it then it works great.

I have enabled the stock windows FTP settings to allow ports 20 and 21, and i also enabled Filezilla (my FTP program of choice) to accept inbound and outbound traffic on any ports. What am i missing?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:38 AM

Posted 20 April 2012 - 02:41 PM

How are you trying to connect to the FTP?

#3 hellbringer616

hellbringer616
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 20 April 2012 - 02:46 PM

I've tried IE, and Firefox, if you're asking what type of client i am using. now if i try do hit it locally, i can hit it just fine, its wide area thats the problem, But when i disable the firewall, i can connect just fine.

Edited by hellbringer616, 20 April 2012 - 02:47 PM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:38 AM

Posted 20 April 2012 - 02:55 PM

you will need to enable more ports in the upper range say from 43000 to 65535




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users