Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Computer attacked at wifi in McDonald's


  • Please log in to reply
2 replies to this topic

#1 yarlac

yarlac

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 19 April 2012 - 05:50 AM

I went to McDonalds two month's ago and my computer went crazy and got realy slow. I have tried to use it several times since and the click delay is terrible. I'll type a word then wait after the first letter appears on the sreen for about 10 sec then the rest of the word appears. During that 10 seconds my computer is locked up.

I Ray Malwarebytes, AVG, Eset the found a couple issues but that did not fix the computer. I then ran ComboFix and it would not run. I downloaded a new version and only #49 completed. It usually runs 50 scans. Now it will only run #49. I tried additional downloads of ComboFix and it will not run. Also the cursor jumps to other parts of a page when typing online or in a program.

Help,
yarlac

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:07 AM

Posted 19 April 2012 - 11:20 AM

Since you ran Combofix....

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 yarlac

yarlac
  • Topic Starter

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 30 April 2012 - 10:12 PM

Hi Broni,

I rechecked my posts and this page did not ask for an aswMBR.
http://www.bleepingcomputer.com/forums/topic34773.html

Yarlac




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users