Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple "bad image" errors and denied access to some folders and application


  • Please log in to reply
4 replies to this topic

#1 MatBegley

MatBegley

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 17 April 2012 - 04:27 PM

When starting up my computer and application I receive multiple "bad image" errors. Avast found nothing (and AVG wasn't even able to open!). I tried using Malwarebits from a flash drive, but it found nothing. I also ran a TDSSKiller scan, it found 3 threats and deleted them, but the error messages kept coming after the reboot. I now find that I cannot access some of my document libraries and Microsoft office programs, this has me a bit worried.

I am running Windows 7 Home Premium.

What should I do? What is my computer infected with?

Thanks!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,661 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:53 PM

Posted 17 April 2012 - 04:45 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 MatBegley

MatBegley
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 17 April 2012 - 07:58 PM

I cannot seem to download the DDS program, nor can I open the GMER.zip file. I can run the gmer.exe, but it doesn't seem to have all the "options." What should I do?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,661 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:53 PM

Posted 17 April 2012 - 08:03 PM

See if you can post this log....

Download OTL to your Desktop.

  • Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
  • Click the Scan All Users checkbox.
  • Click the Quick Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
  • When the scan completes, it will open two notepad windows: OTL.txt and Extras.txt. These are saved in the same location as OTL.
  • Please copy (Edit->Select All, Edit->Copy) the contents of these files, one at a time, and post them back here.

Do NOT post resulting log here.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 MatBegley

MatBegley
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 20 April 2012 - 08:15 AM

I have posted the requested logs here.

Thanks for all your help.

- Sarah




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users