Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Tool Bar Not Seen When I Open The Internet Explorer.


  • Please log in to reply
6 replies to this topic

#1 doctorreddy28

doctorreddy28

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 23 February 2006 - 06:24 AM

hi,
This is my second post in the forum.I got a prob on my PC.I usually have the toolbar at the bottom of the monitor.but when i open up any window the tool bar is not at the bottom of the page.i mean the window occupies the entire space of the screen.so when i have to open many windows simulataneously,i have to minimise the window which i am working on every time and then switch to other window on the toolbar.what should i do to have the task bar at the bootom of the screen while i open other window. please reply.

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:36 PM

Posted 23 February 2006 - 07:24 AM

Have you tried moving your mouse to the bottom most part of the screen, or perhaps even off the screen? Does doing so bring back your task bar momentarily?

Or perhaps you need to change the settings on your monitor so that you see the bottom of the screen. (my theory here is that the taskbar is actually still there, just out of view)
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:36 PM

Posted 23 February 2006 - 09:22 AM

I just thought of another idea. Right click anywhere on the task bar, choose properties.

Make sure there is a check mark next to "Keep the task bar on top of other windows"
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:36 PM

Posted 23 February 2006 - 12:01 PM

If you are using IE you may have the screen "maximized" to Full Screen, ala MSN.

If that is the case, right click in the gray area at the top of the screen and tick "menu bar".

Then click "view" and untick "full screen".

#5 c-had

c-had

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 23 February 2006 - 12:16 PM

Another good place to look when things start going crazy is control panel -> folder options -> Restore Defaults

#6 doctorreddy28

doctorreddy28
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 24 February 2006 - 04:14 AM

thanks to albert.what u said as second option worked.may i say albert is a Learner,thinker and a RESOLVER.cheers

#7 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:36 PM

Posted 24 February 2006 - 09:59 AM

thanks to albert.what u said as second option worked.may i say albert is a Learner,thinker and a RESOLVER.cheers

Glad to help you! Come back with other issues as they arise, as there are many good contributers to Bleeping Computer!
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users