Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen saver rarely runs


  • Please log in to reply
5 replies to this topic

#1 lti

lti

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 14 April 2012 - 02:22 PM

On my old computer running Windows 98 First Edition, the screen saver only runs sometimes. It is set to run after 10 minutes, but sometimes the computer will sit for hours without running the screen saver or putting the monitor in power-saving mode. Sometimes, the screen saver will run, but the monitor never goes into power-saving mode. It does work properly sometimes, but I don't want the desktop to get burned into my CRT monitor. What could cause this problem?

Edited by lti, 14 April 2012 - 02:23 PM.


BC AdBot (Login to Remove)

 


#2 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:33 PM

Posted 16 April 2012 - 09:15 AM

Do you mean that none of the standard screen savers run even if you click Preview?

I make screen savers and on my WinXP machine and it used to work perfectly but now it stopped working, the Preview shows it as normal I have a 15 minute delay. The exact same screen saver always works on my Vista laptop.

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#3 lti

lti
  • Topic Starter

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 16 April 2012 - 04:38 PM

They do run if I preview them. They sometimes run automatically, but something is keeping the screen saver from running automatically every time.

#4 lti

lti
  • Topic Starter

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 30 September 2012 - 05:36 PM

I discovered that the screen saver does run if I click on an empty area of the desktop (an area with no icons) a bunch of times before I stop using the computer. However, if the computer is left inactive for a few hours, the CPU usage never goes below 20% when I exit the screen saver.

Edited by lti, 30 September 2012 - 05:37 PM.


#5 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:33 PM

Posted 30 September 2012 - 08:15 PM

A I said I make my own screen saver in VB that runs on all my machines WinME, WinXP and Vista though the WinXP can be a bit temperamental some times.

One thing you need to check is the power options in control panel. You will find it will switch the monitor and hard drive off after so many minutes by default.

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#6 lti

lti
  • Topic Starter

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 30 September 2012 - 10:03 PM

I set the computer to turn off the monitor after an hour and never turn off the hard drive or enter standby. The screen saver runs after ten minutes. The high CPU usage only starts when the monitor was turned off by the computer and has been off for a few hours before I move the mouse to exit the screen saver and turn the monitor back on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users