Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

3 Computers, 2 Connected to each other via 1 workgroup.


  • Please log in to reply
4 replies to this topic

#1 Syzion

Syzion

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 14 April 2012 - 04:06 AM

Ok so I have 3 computers in my household
a Win7 laptop
and 2 WinXP desktops, one is my parents', other one is also mine.

All computers are in the same workgroup but only 1 winxp and my win7 can see each other in the "my network places" or "view workgroup computers".
I'm trying to get the other winxp computer to join in the network but I dont know how; they're in the same workgroup and the firewall settings in both xp computers are the same (I think).

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:27 AM

Posted 21 April 2012 - 11:40 AM

Are both windows XP machines running the same version of windows XP (home edition, Professional)? Does the problem computer have ALL the Windows Updates installed? Lastly how are each of the computers connected to the router IE:Wireless or Ethernet. Also make sure on the Windows 7 computer Network Discovery, File and Printer Sharing, and Public Folder Sharing are all set to "on" and Password Protected Sharing is set to "off". Because Password Protected Sharing turned off, the security permissions have to be changed on the folder(s) to allow Everyone access. Right-click the shared folder > Properties > Security Tab > Edit > Add and type "Everyone" (not the quotes) into the box and select OK. Tick the boxes next to the permissions you want to allow (e.g. Read or Write, etc.) then Apply > OK. Some messages may appear: "An error occurred while applying…" This is not unusual and can be ignored by clicking Continue. 5. Windows firewall is normally set to allow file and printer sharing but if you have a third-party firewall (or Antivirus software) make sure file and printer sharing are enabled so that each machine can talk to the other(s). Do not disable the Windows firewall if it's the only one running.


Credit:
Microsoft Tech Net

Edited by Sneakycyber, 21 April 2012 - 11:40 AM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 Syzion

Syzion
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 21 April 2012 - 08:53 PM

Are both windows XP machines running the same version of windows XP (home edition, Professional)? Does the problem computer have ALL the Windows Updates installed? Lastly how are each of the computers connected to the router IE:Wireless or Ethernet. Also make sure on the Windows 7 computer Network Discovery, File and Printer Sharing, and Public Folder Sharing are all set to "on" and Password Protected Sharing is set to "off". Because Password Protected Sharing turned off, the security permissions have to be changed on the folder(s) to allow Everyone access. Right-click the shared folder > Properties > Security Tab > Edit > Add and type "Everyone" (not the quotes) into the box and select OK. Tick the boxes next to the permissions you want to allow (e.g. Read or Write, etc.) then Apply > OK. Some messages may appear: "An error occurred while applying…" This is not unusual and can be ignored by clicking Continue. 5. Windows firewall is normally set to allow file and printer sharing but if you have a third-party firewall (or Antivirus software) make sure file and printer sharing are enabled so that each machine can talk to the other(s). Do not disable the Windows firewall if it's the only one running.


Credit:
Microsoft Tech Net

The win 7 computer already has those settings checked, and none of the computers have any 3rd party firewalls.
I think both computers run XP professional, but one is on SP2 and the other SP3. Also, I was told by my technician (due to a previous crash) to keep windows update disabled on both computers; one windows update seemed to be the root of my problem back then. So really, both have no updates.
I'm reluctant to install updates to fix this issue either, because the computer in question isn't mine, but my parents'.

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:27 AM

Posted 21 April 2012 - 09:04 PM

Please download MiniToolBox and run it on both windows XP machines and post the results.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 Syzion

Syzion
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 26 April 2012 - 02:22 AM

Will do once I get the time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users