Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ask.com toolbar.


  • Please log in to reply
2 replies to this topic

#1 wavemaker

wavemaker

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:05:58 PM

Posted 13 April 2012 - 09:51 PM

Gooday all at BC. Firstly a question on protocol. Both my laptop and PC have this issue, so do I start a thread for each, or should I do both from the one thread? Regards, James.
When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)

BC AdBot (Login to Remove)

 


#2 AustrAlien

AustrAlien

    Inquisitor


  • Members
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:05:58 PM

Posted 13 April 2012 - 10:02 PM

Let's first do one and then the other.

Look in your list of installed programs:
  • Control Panel > Programs and Features
Do you see Ask Toolbar installed?

If not, it will have been installed as part of some other program, which you then need to look for.
AustrAlien
Google is my friend. Make Google your friend too.

Posted Image

#3 AustrAlien

AustrAlien

    Inquisitor


  • Members
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:05:58 PM

Posted 13 April 2012 - 10:10 PM

The last time I had to deal with this:
http://www.bleepingcomputer.com/forums/topic444291.html

Found in the list of installed programs:

ooVoo (Version: 3.0.7008)
ooVoo toolbar, powered by Ask.com (Version: 1.14.1.0)
ooVoo toolbar, powered by Ask.com Updater (Version: 1.2.0.20007)


Edit: PM received from OP to say that help is being received elsewhere for a malware issue and no further assistance with removing the Ask.com toolbar is required.

Edited by AustrAlien, 14 April 2012 - 01:37 AM.

AustrAlien
Google is my friend. Make Google your friend too.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users