Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ADs and highlighted text link


  • Please log in to reply
3 replies to this topic

#1 itzallme

itzallme

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 11 April 2012 - 09:22 PM

I recently installed Codec-c Video plugin and now ads and highlighted text links are showing up on my browsers.
Please help me removal this. I'm running win7 64bit.

Thank You,
Kevin

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:03 PM

Posted 11 April 2012 - 09:34 PM

Hi -
Are you sure that you did not download anything else with this program ?? Where was the download from ??

Sounds like you could fully remove the program and carefully reinstall it again from a reliable source !!

Thank You -

#3 itzallme

itzallme
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 11 April 2012 - 10:03 PM

The installation link came from when I was trying to watch a video. I did delete the Codec-c but problem is still there.
I have the same problem as this member, but my start menus are fine: http://www.bleepingcomputer.com/forums/topic447871.html

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:03 PM

Posted 11 April 2012 - 11:50 PM

If you think that you are infected / compromised please follow these directions to also have the experts check your system -

Please follow the instructions in ==>Malware Removal and Log Section Preparation Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic. {Right click the Post#1 for Copy shortcut and Right click for Paste

Most importantly please be patient till you get a reply to your topic. If you receive a reply from the HelpBot, then please follow the instructions outlined in the helpbot's post.

Thank You -







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users