Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help


  • Please log in to reply
No replies to this topic

#1 Caper94

Caper94

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 11 April 2012 - 03:31 PM

Hey everyone, I'm new here and not sure if this is the right place to post this, sorry if this is misplaced.
So anyway I have an acer aspire 5741 series and I'm having some issues turning it on, It was working fine and however began to lag and it got to the point where i couldn't open my options to get to Task Manager as i usually would so I powered it down and took the battery out, Later that night I tried to power up my computer to print off a project of mine, and it wouldn't start up completely, It gets to the Acer screen (The very first screen) And then proceeds to shut off ( all the lights shut off at once the whole works) It will then proceed to repeat this process until the adapter is removed and the battery taken out, it continues even if I shut the laptop, The battery is fully charged and I haven't touched the computer since this happened. If anyone has any advice or knows how to fix this please let me know.

Thanks,
Caper94

Edit: Moved topic from General Chat to the more appropriate forum, since a quick check on specs reveals this is a OEM Windows 7 machine. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users