Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet options "Apply" button greyed out!


  • Please log in to reply
8 replies to this topic

#1 nicholasj

nicholasj

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London....ish & too cold!
  • Local time:05:12 AM

Posted 11 April 2012 - 02:55 PM

The apply button in Internet options is grayed out, so I cannot save changes.

So I cannot save any setting changes. This happened on my last pc also.
I am using IE9, 9.0.8112.16421. 64bit. update 9.0.5 (KB2647516)
The pc has McAfee pre installed but no other similar anti virus software etc.
Using Windows 7, SP1 Home Premium 64 bit
I have now tried disabling add ons. Windows says all add ons are disabled but in internet options they were in fact ENabled. I disabled each one. "Apply" is still greyed out.

I ran the MS "Fix It" tool but no luck.

I reset internet explorer but no luck

I downloaded IE9 from the links provided but the download could not be completed as the PC I have has a later version........so still no luck I'm afaid!!

This is very perculiar indeed. This happened on my last pc......which I can still use and I'm trying to see if there is commom which I may have done to both but nothing comes to mind.

Any further thoughts would be appreciated to identify this problem.
Cheers


Edited by nicholasj, 11 April 2012 - 02:56 PM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:12 PM

Posted 11 April 2012 - 06:23 PM

I downloaded IE9 from the links provided but the download could not be completed as the PC I have has a later version

Hi -
I.E.9 should install in any Windows7, as I.E.8 was the default at the time of release - Check in Control Panel > Programs and Features to see if IE8 and IE9 are listed

Also, is this the same if you use Drop down Menu from Tools at the top of I.E. standard tool bar, or use Internet Options in Control Panel ??
Note: If you do not see Tools across the top of I.E., press the Alt key and it will appear -

Thank You -

#3 nicholasj

nicholasj
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London....ish & too cold!
  • Local time:05:12 AM

Posted 12 April 2012 - 03:07 AM

Thank you,
The "Apply" button in Internet options is still greyed out if going via control panel.
In programs and features the only mention of I.E is "Internet Exlorer (enable DEP)"..............nothing else.
I could try downloading I.E.9 again?
Cheers

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:12 PM

Posted 12 April 2012 - 03:21 AM

The apply button in Internet options is grayed out, so I cannot save changes.


Hi -
Have you made, or what changes do you want to make to I.E ??
The button is "Greyed Out" by default, until you make certain changes and then want to save them -

Thanks -

#5 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:12 AM

Posted 12 April 2012 - 03:56 AM

Apply button is greyed out by default.

Try to change your homepage and check if you apply option is visible now.

good luck

#6 nicholasj

nicholasj
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London....ish & too cold!
  • Local time:05:12 AM

Posted 12 April 2012 - 03:57 AM

Ah! So your "apply" button is greyed out?
So it is by default........................by jingo you could be right!
Yes, it does light up once a change is made!
Cheers

Edited by nicholasj, 12 April 2012 - 03:57 AM.


#7 nicholasj

nicholasj
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London....ish & too cold!
  • Local time:05:12 AM

Posted 12 April 2012 - 04:11 AM

Perhaps I should also say "silly me"!!
Cheers

#8 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:12 PM

Posted 12 April 2012 - 04:18 AM

Hi -
I had just checked my Win7 and found this is how it sits. No changes, NoApply -

Did that solve your "problem" ?? B)

#9 nicholasj

nicholasj
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London....ish & too cold!
  • Local time:05:12 AM

Posted 12 April 2012 - 05:56 AM

Hi -
I had just checked my Win7 and found this is how it sits. No changes, NoApply -

Did that solve your "problem" ?? B)


Looks like it does!!
So thank you and now I need not waste anymore time on this non existant issue! I don't know how many months (including on my last laptop) I've been trying to get to the bottom of this. I just thought both laptops had the same problem!!
Cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users