Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Pro SP3 Compaq 610


  • Please log in to reply
5 replies to this topic

#1 honda2010

honda2010

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:47 PM

Posted 11 April 2012 - 09:55 AM

I was cleaning up my wifes laptop and while running Puran Defrag the battery died. Now it just keeps getting to the windows xp screen and keeps rebooting over and over. I cant get it to boot to safe mode or boot from her xp pro disc. Any ideas on how I can get this thing to boot up again? Thanks in advance.

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:09:47 PM

Posted 11 April 2012 - 12:41 PM

the urge to scold you is great .lol
cant get to safe mode ,did you try last know good configeration .

remove the battery ,and power cord ,hold power button in for about 1 minute .
try charging the battery fully ,then plug in power ,and try booting again ,what you did should not have bother the booting to a cdrom .

My answers are my opinion only,usually


#3 honda2010

honda2010
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:47 PM

Posted 11 April 2012 - 08:49 PM

I tried the removing power cord and battery and holding down power button for 1 minute. Its still the same starts booting up the goes to win xp screen then flashes blue screen that says something but to fast to read it then it starts over. I dont think the battery went dead as I stated before I think it just shut down cause it was fully charged and only been off the cord for about 30 min. Was talking to the wife and it shut down on her last-night but booted right back up on its own. Any Ideas?

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:47 AM

Posted 12 April 2012 - 05:09 AM

Hi -
Is the battery Fully charged now, all leads back in, and are you connected to the power ??

#5 honda2010

honda2010
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:47 PM

Posted 12 April 2012 - 07:48 AM

I tried everything I know. Got tired of messing with it. I reformatted and done fresh install of XP Pro. Got it updated to SP3 and adding things back now. I used my linux disc to get all personal things off it. All is good now. Thanks again for all your help.

#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:47 AM

Posted 12 April 2012 - 05:25 PM

From All of us, you are quite welcome to any help we can offer -

Please post back if you have other problems -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users