Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issue with Yootheme Studio on website in PHP


  • Please log in to reply
3 replies to this topic

#1 ludo2

ludo2

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Belgium
  • Local time:01:41 PM

Posted 10 April 2012 - 05:01 PM

Hello everyone,

A friend of mine is managing a web site in PHP with an image gallery created with Yootheme Studio.
The problem is that the images do not appear on the web site in the good order (as file names)

Does anyone knows what to modify in the source code or in Studio to list the images in the good way instead of randomly ?

Thanks in advance !

Ludo

Code is :

DIV
P
{yoogallery src=[/images/stories/album/album_20] width=[80] height=[80] title=[Jeudi 2012] style=[lightbox] effect=[fade] spotlight=[0] prefix=[thumb80_] thumb_cache_dir=[thumbs80]
thumb_cache_time=[1440] load_lightbox=[1] thumb=[rounded] rel=[lightbox[Jeudi 2012]] load_lightbox=[1] resize=[1]}

BC AdBot (Login to Remove)

 


#2 ludo2

ludo2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Belgium
  • Local time:01:41 PM

Posted 13 April 2012 - 12:54 PM

And it's the same if code contains "order=[ascending]" , it's always random

#3 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:06:41 AM

Posted 13 April 2012 - 03:53 PM

YOOtheme has a support forum here. This would be the place to ask since you have not got a response so far here.

#4 ludo2

ludo2
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Belgium
  • Local time:01:41 PM

Posted 14 April 2012 - 08:25 AM

thanks, I know this forum but you need to login to ask a question, and to have a login you need to purchase something recently
the theme and yoo-gallery have been bought some time ago and the login is not valid anymore

as Yootheme and Joomla are well known, I though someone could help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users