Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

iBUYPOWER


  • Please log in to reply
3 replies to this topic

#1 stabletk

stabletk

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:12 PM

Posted 08 April 2012 - 03:52 PM

Costco has an IBUYPOWER for $1200. Intel i7-2700 3.5GHz,16GB ddr3-1333mhz,1gb NVIDIA GTX560 Graphics Card,HD 1 TB SATA III 32mb,700 watt prw supply everything is a couple notches better than my NEW ZT computer. My ZT is crashing some while running X-Plane 10(a flight simulator program). The plan...return the ZT to costco and buy iBUYPOWER from Costco.(you can return computers within 90 days)
Does anyone own an iBUYPOWER. Do you like it and is it quiet(yes i'm old)!
Anyone know the best way to clean up the old hard drive?

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:03:12 PM

Posted 09 April 2012 - 05:07 PM

Have you tried solving the issue on your current computer though? It sounds to me like the graphics drivers need to be updated, or something running in the background is causing conflicts or hogging resources.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:07:12 AM

Posted 10 April 2012 - 09:19 PM

Try re-installing the game.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#4 stabletk

stabletk
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:12 PM

Posted 12 April 2012 - 02:16 AM

Thanks for the advice. I bought the iBUYPOWER and returned the ZT to COST.
gk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users