Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WIFI problems


  • Please log in to reply
11 replies to this topic

#1 Compu-tar

Compu-tar

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Baltimore, MI
  • Local time:04:07 PM

Posted 06 April 2012 - 08:29 PM

Hello BC.

I'm having an issue with my laptop that I can't seem to fix. We had a power surge about a week ago in my area, and it ruined a lot of things. Luckily my computer wasn't plugged in during, but I had a hunch that it messed with my router. I was only getting speeds from comcast of 2Mbps. I pay for 26Mbps which I've always gotten. Well, after the power surge, my internet was a nightmare. At first, I re installed my wireless driver and bought a new router. The new router is great. Everything works fine, except for my wireless. Being plugged into the router got my speeds of 22Mbps, but the wireless still won't get me more than 5. Don't really know what else i can do to trouble shoot this.
Any help?

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal
"They say one of a baby's first non-verbal forms communication is pointing. Clicking must be somewhere just after that."

Ben

-Certified Computer Technician-

BC AdBot (Login to Remove)

 


#2 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:04:07 PM

Posted 07 April 2012 - 01:23 AM

Check and see which wireless channel your new router is using. This could be caused by interference if multiple routers are close by and operating on the same frequency. You should be able to find this in your router's control panel under "Wireless Settings" or something similar.

Also, what is the brand and model of the new router?

#3 Compu-tar

Compu-tar
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Baltimore, MI
  • Local time:04:07 PM

Posted 07 April 2012 - 05:12 PM

My router is constantly changing it's wireless channel. I think it's just built into the firmware. Not sure what parameters it uses to select channels, but they change every day. No, I did some further testing on what makes my wireless go crazy and here's what i came up with. Directly plugged in, i get my 22Mbps. But right next to the router, wirelessly, I only get 13Mbps. Strange right? If I move about 20 ft further, my speed drops to 8Mbps...and if I walk down my stairs, then it drops all the way to 2Mbps. I bought the E1200. It's not a gaming router, or a terribly expensive one, but I think the signal strength should hold up over more than 20 feet. Am I right? Or no
"They say one of a baby's first non-verbal forms communication is pointing. Clicking must be somewhere just after that."

Ben

-Certified Computer Technician-

#4 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:04:07 PM

Posted 08 April 2012 - 12:48 AM

A router should not change channels that frequently. It should find a good one and stay on it until power cycled.

Try going in to the router's control panel as I suggested and manually assign a channel. Channels 1, 3, 9, 11 are normally the best ones to try, in my experience.

Also, what you just described sounds like you have very bad interference. You need to find the channel with the least interference and "lock" the router into that frequency. Also, it may be a good idea to see what devices are around your router (ex: cordless phone, two way radios, etc.) and move anything operating close to the same frequency (2.4ghz) away from the router.

Edited by NpaMA, 08 April 2012 - 12:49 AM.


#5 Compu-tar

Compu-tar
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Baltimore, MI
  • Local time:04:07 PM

Posted 08 April 2012 - 03:19 PM

Another thing I forgot to add....my router doesn't have a channel setting so I cannot pick
"They say one of a baby's first non-verbal forms communication is pointing. Clicking must be somewhere just after that."

Ben

-Certified Computer Technician-

#6 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:04:07 PM

Posted 08 April 2012 - 09:56 PM

http://homecommunity.cisco.com/t5/Facebook-Support/E1200-Poor-signal/td-p/450593

See if that helps.

Specifically the part that says...

A] With the help of Cisco Connect Software (if at all you have installed the router with the help of this software)

1] Open the software and go to the option which says "Router Settings"

2] Then click on the option which says "'Advanced Settings" which will take you to the router's configuration page.

3] Changhe the "MTU" settings to Manual and reduce it to 1400.

4] Click on the tab which says "Wireless" and change the wireless channel settings of 2.4 GHZ to 6, 9 or 11. (these are considered to be the best)



B] If you haven't installed Cisco Connect then you can log on to the router's user interface using it's default IP address in the browser which is 192.168.1.1 and type in 'admin' as the password leaving the username field blank. This will take you to the router's config page and follow steps 3 and 4 above to make the changes.



Also, make sure that you do not have any interfering devices like Microwaves and cordless phones near the wireless router. These devices work on the same frequency as that of the router i.e 2.4 GHZ. and tend to interfere with teh wireless signals of the router.



#7 Compu-tar

Compu-tar
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Baltimore, MI
  • Local time:04:07 PM

Posted 10 April 2012 - 11:43 PM

Well, it seems like changing the "WUT" or the channel hurts the speed even more. I think it's best to let my router automatically choose based on interference. I just don't understand. In my basement, my signal strength is "excellent" but i still get about 1/5 the speed i should.
"They say one of a baby's first non-verbal forms communication is pointing. Clicking must be somewhere just after that."

Ben

-Certified Computer Technician-

#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 AM

Posted 11 April 2012 - 07:53 AM

How about other computers connecting wirelessly? Might wanna check the dual band and mixed mode settings if the router has this features and enabling them both.

Tekken
 


#9 Compu-tar

Compu-tar
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Baltimore, MI
  • Local time:04:07 PM

Posted 11 April 2012 - 10:35 AM

Well, the router isn't a dual band router, and my mixed mode settings are set to "mixed". All the other computers in my house have the same problem. There speed is greatly affected by distance not signal strength
"They say one of a baby's first non-verbal forms communication is pointing. Clicking must be somewhere just after that."

Ben

-Certified Computer Technician-

#10 Compu-tar

Compu-tar
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Baltimore, MI
  • Local time:04:07 PM

Posted 12 April 2012 - 02:21 PM

I starting to think that I have a defective router
"They say one of a baby's first non-verbal forms communication is pointing. Clicking must be somewhere just after that."

Ben

-Certified Computer Technician-

#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 AM

Posted 14 April 2012 - 03:23 AM

If all computers are having wireless connection problem which varies from you mentioning distance, have you tried using one computer first wirelessly? All computers connecting to your network will share your currently subscribed internet speed. I will not exclude interference also and changing the router especially if it still under return warranty.

Edited by jhayz, 14 April 2012 - 03:24 AM.

Tekken
 


#12 Fozzies

Fozzies

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:07 PM

Posted 15 April 2012 - 04:38 PM

The only non overlapping wifi channels are 1,6, and 11. Thats 4 either side, so, for instance if your neighbour is on 5 then they are effectively ruling out channels 1 through 9 for your use, dependant on distance
do u have an android/iphone? get a wifi analyser app, see what channels they are using, alternatively try inSSIDer for windows
Manually pick a channel 5 away from your neigbours




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users