Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 Help Please


  • This topic is locked This topic is locked
4 replies to this topic

#1 osap1968

osap1968

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 06 April 2012 - 09:41 AM

I'm looking for help with a very annoying problem. I have Outlook 2007 and it has worked fine for me up until this point. I'm starting to experience having issues sending files from one of my email accounts, more specifically my GoDaddy account. My ISP providers account works fine, even an account from another DNS for a different website domains works fine, but my Go Daddy account doesn't want to send any files out.

Can anybody help with this issue?

BC AdBot (Login to Remove)

 


#2 osap1968

osap1968
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 06 April 2012 - 09:44 AM

Also, please note, when I send a test email from the tools/account setup option in Outlook it sends the test email and seems to work just fine...but my email I've been trying to send just sit in the outbox. Webmail for the account works fine too...HELP!!!

Sean

#3 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:40 AM

Posted 06 April 2012 - 02:44 PM

Hi Sean

For the account that is having problems sending, what server is it using for outgoing? The ISP's server or the server GoDaddy tells you to use with your account?

Also, did this used to work and suddenly stop or have you never been able to send mail on this account?

James

#4 osap1968

osap1968
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 06 April 2012 - 04:52 PM

The mail server being used is the Go Daddy server. It was working fine and then suddenly stopped. I am currently having a problem with a Google Redirect and recently installed Avast. The problem with sending from my Go Daddy servery happened shortly after installing Avast free virus protector. But why wouldn't it effect my other mail accounts? One account is through my ISP, the other is through another web accounts mail server.

Any ideas?

Sean

#5 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:04:40 AM

Posted 06 April 2012 - 05:40 PM

Hello.

I notice that you are receiving help for your malware issue in this topic: http://www.bleepingcomputer.com/forums/topic448104.html

Our policy is that a member have only one topic open at a time. This prevents miscommunication and conflicting advice between people trying to help you.

What I'm going to do is close this topic. Once you have finished working with Gringo, if you are still having this issue please contact any Moderator and provide them with the link to this topic. They will re-open it for you.

~Blade
Forum Administrator

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users