Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Zeroaccess and no internet


  • This topic is locked This topic is locked
2 replies to this topic

#1 taro-kun

taro-kun

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:59 AM

Posted 05 April 2012 - 09:58 AM

Hi everyone. I'm here because I have some problems and I can't really fix them on my own.
Everything started like a week ago when my google search results were redirected to "abnow". This was caused by "Zeroaccess". I used a hell lot of av programs (one by one to avoid compatibility problems) and after trying with some tools specifically made to remove zeroaccess the virus seems to be gone. Unfortunately, right before I could get rid of it my internet stopped working. I assumed it was zeroaccess doing it so after removing zeroaccess, I expected my internet to be working again. I was wrong. My internet is gone. I'm posting this from a laptop with wifi which means it's not a problem with the internet itself but rather some damage caused by zeroaccess on my desktop computer. I've read lots of posts on several forums where people suffer from the same loss of internet because of zeroaccess but the exact way in which the problem is fixed depends on each person's computer so I can't just do what they did and expect it to work.
That's why I'm here.
I've read the "rules before posting" so I'm posting my dds and gmer logs here.
One last thing: I'm not sure if zeroaccess is gone and the loss of internet is merely a residual effect or the virus is still there hiding somewhere.

Attached Files



BC AdBot (Login to Remove)

 


#2 CatByte

CatByte

    bleepin' tiger


  • Malware Response Team
  • 14,664 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Canada
  • Local time:09:59 AM

Posted 05 April 2012 - 05:32 PM

Hi,

Please run the following:


Please download Farbar Service Scanner and run it on the computer with the issue.
  • Make sure the following options are checked:
    • Internet Services
    • Windows Firewall
    • System Restore
    • Security Center
    • Windows Update
    • Windows Defender
  • Press "Scan".
  • It will create a log (FSS.txt) in the same directory the tool is run.
  • Please copy and paste the log to your reply.

Microsoft MVP - 2010, 2011, 2012, 2013, 2014, 2015


#3 CatByte

CatByte

    bleepin' tiger


  • Malware Response Team
  • 14,664 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Canada
  • Local time:09:59 AM

Posted 13 April 2012 - 07:30 PM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.

Microsoft MVP - 2010, 2011, 2012, 2013, 2014, 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users