Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to Select Second Internal Hard Drive for Backup


  • Please log in to reply
8 replies to this topic

#1 bikerbill

bikerbill

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 05 April 2012 - 08:39 AM

I recently installed a second internal hard drive in my Dell Dimension E510 to use for file backup purposes. It was a used drive so I formatted it and changed a BIOS setting and the drive is now recognized by the system. I went to run the backup utility in Win XP Pro and was not able to select it as the destination for the backup--only the removable drives came up when I went to browse destinations. I did some searching online but couldn't figure out how to set it as the backup destination. How do I do that?

BC AdBot (Login to Remove)

 


#2 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:03:33 AM

Posted 05 April 2012 - 02:44 PM

Hi bikerbill,

If the hard drive is recognized in BIOS, it may just need to be initialized.
  • Before you can use a disk, you must first initialize it.
  • Click Start, right click on My Computer, select Manage, then Disk Management.
  • An initialization wizard may start, if so follow the prompts. If not then right click the disk you want to initialize and select Initialize Disk.
Now try Microsoft Backup again.

Regards,
Brooks



 


#3 bikerbill

bikerbill
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 05 April 2012 - 06:58 PM

I selected Disk Management; no initialization Wizard started. So I right-clicked my new drive. I did not get an option to Initialize Disk. My choices were: Open, Explore, Mark Partition as Active, Change Drive Letters & Paths, Format, Delete Partition, Properties, and Help. Is there another path to Initialize Disk?

#4 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:03:33 AM

Posted 05 April 2012 - 08:59 PM

If there is no option to initialize then, the disk has been initialized so that can't be the problem.

If it is recognized as a drive in Disk Management and it has a drive letter assigned to it, then I don't know why it wouldn't be recognized during the backup procedure.

Regards,
Brooks



 


#5 bikerbill

bikerbill
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 06 April 2012 - 07:34 AM

Just to be precise, here's what I see in Disk Management. My principal(original) hard drive appears as Disk 0, Basic, 232.82 GB, Online. It has no drive letter assigned. However, the main partition shows (C:). My new drive appears as Disk 1, Basic, 149.05 GB, Online. It also has no drive letter assigned to the drive. However, the main partition I created shows as System Backup (K:). My two DVD drives and my four card reader slots all do show a drive letter. My Computer shows Local Disk (C:) and System Backup (K:).

Does something look amiss here? Or does everything look OK?

#6 bikerbill

bikerbill
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 06 April 2012 - 12:04 PM

I seem to have figured this out. The backup utility only lists the removable card reader slots as destination choices. If I click Browse it tells me to insert a disk into the G drive. If I then hit Cancel I get a new window titled Save in. From there I can navigate to My Computer and select my backup drive. I went through backup and verify and it looks like I have my backup. I still don't know why the utility only lists the removable card read slots.

#7 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:03:33 AM

Posted 06 April 2012 - 12:20 PM

Hi bikerbill,

We were posting at the same time. I sent you the following.
I have never used Windows XP backup but I just ran a test.

On my Win XP Pro system, I have the hard drive partitioned; C: system drive and E: temporary storage.
When I run "Backup" (with always start in wizard mode checked), "Backup files and setting," I checked "My documents and setting," "Choose a place to save your backup," drop-down box only shows "Floppy drive," but if I choose "Browse" (it tells me to put a floppy in), I clicked "cancel," and a Windows Explorer window opened. I clicked the "My Computer" icon to the far left, then double clicked my drive E: and continued with the prompts and it successfully backed up to drive E:.

As you saw, I only get the floppy drive showing, but "browse" is the key to finding the second drive.

Edited by Artrooks, 06 April 2012 - 12:24 PM.

Regards,
Brooks



 


#8 bikerbill

bikerbill
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 06 April 2012 - 06:32 PM

Hey Art,

Yeah, that's kinda goofy. One of Bill Gates' whiz kids forces you to Browse/Cancel/Select instead of Browse/Select. Seems very counterintuitive to me. But I'm not a software developer.

Thanks for your efforts in resolving this.

#9 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:03:33 AM

Posted 06 April 2012 - 08:41 PM

Your welcome. Good luck.

Regards,
Brooks



 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users