Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error After Windows XP


  • Please log in to reply
3 replies to this topic

#1 balkrish999

balkrish999

  • Members
  • 149 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 05 April 2012 - 08:17 AM

Hello, I have installed a clean new copy of windows Xp for a dual boot ( I Had Windows 7 )

And used this method

http://www.sevenforums.com/tutorials/8057-dual-boot-installation-windows-7-xp.html

I Managed to get XP, Running, but the Windows 7 was gone from the Bootloader,

When i put the Repair Disk i now get a error :(

0xc00000e9 unexpected I/O error

Please Help ASAP

Thank You

BC AdBot (Login to Remove)

 


#2 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:52 AM

Posted 05 April 2012 - 03:01 PM

With the Windows 7 - Dual Boot Installation with Windows 7 and XP link you mentioned above, did you follows the steps below:

OPTION TWO - When Windows 7 is Installed First:
Starting with Step 7?

Regards,
Brooks



 


#3 balkrish999

balkrish999
  • Topic Starter

  • Members
  • 149 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 06 April 2012 - 01:50 PM

Thank You, Can Close now or Lock

: I simply Used another Disk and Did the recovery process and the new disk worked :) Thank You

#4 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:52 AM

Posted 06 April 2012 - 08:44 PM

I'm glad you got it resolved. Thanks for letting us know.

Regards,
Brooks



 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users