Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Office programs & IE display problems!!


  • Please log in to reply
1 reply to this topic

#1 Carley29

Carley29

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 04 April 2012 - 10:59 PM

The display settings for our MS Office programs & Internet Explorer have been changed in a way that I cannot figure out. I have MS Office 2007 Home & Student, all the included programs look like something out of the 80's. The Windows logo looks 16 bit & black & white. If I want to add colour to a spreadsheet, the option is there, however it will not display the colour. I've tried changing the themes even uninstalled Office and reinstalled. Internet Explorer, will not show page colours either, thus we are unable to see buttons & links. I'm at a loss and don't know what to do.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:33 AM

Posted 04 April 2012 - 11:46 PM

I've tried changing the themes

Hi and Welcome -
Have you attempted to Right click on an open area of the desktop >> Properties >> Settings and looked on the lower right side of the panel
You should have "Color Quality" and you set this to (Highest) 32bit [Use the Drop down Menu] -
Also depending on screen size etc, My "Screen resolution" is set to 1280 by 1024 pixels

Try these settings and then click Apply >> You may need to reboot the computer if you alter the settings -

Let us know if these are your settings already, or if the changes work -

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users