Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Panasonic Cam to new router


  • Please log in to reply
19 replies to this topic

#1 watson54

watson54

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 04 April 2012 - 03:41 PM

I recently purchase a new Laptop and decided to upgrade the cable modem (Linksys DCP 3008) and the router (Linksys E4200). My old router was a Linksys WRT54GS. The cams are Panasonic BL-C131 (40) and one BL-C30.

I had no problem before accessing the cams (5)wirelessly. I have no problem currently connecting the new laptop, the old laptop and the smartphone to the new router. I can connect to the cams when they are in the wired position...but when I try the wireless position not a thing.

I have gone through the manual, looked online and to no avail. I have spent nearly two days on this and I am sure it is something simple that I am missing. I even reset on of the cams to factory.

Thanks Mark.

Edit: Moved topic from Introductions to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:06 PM

Posted 04 April 2012 - 03:45 PM

You need to open the ports on the router to accompany internet traffic to access them.

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:01:06 PM

Posted 04 April 2012 - 04:14 PM

If the cameras are controlled from a central DVR/video station then make sure the station's networking settings are correct for the new router (e.g. if the router uses an IP of 192.168.0.X but the DVR is using a 192.168.1.X number, etc.)

On several of the camera system's I've worked with (which haven't been Panasonic's) the DVR required or recommended a static public IP address in order to access the DVR over the internet; this may or may not be the case for your setup.

Edited by Andrew, 04 April 2012 - 04:16 PM.


#4 watson54

watson54
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 04 April 2012 - 04:25 PM

I have already opened port forwarding. For this particular cam I used port External 5000, Internal 5000, Protocol TCP, IPv4 Address 192.168.1.253. This is also the same that I had used on the old router.

No DVR being used.

Thanks for your help so far...Mark

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:06 PM

Posted 04 April 2012 - 04:32 PM

That ip sounds like the routers ip and not the ip of the camera

#6 watson54

watson54
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 04 April 2012 - 04:45 PM

That is the same port forwarding info I was using on the old router when it worked?

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:06 PM

Posted 04 April 2012 - 04:48 PM

Check the network configuration of the camera's and the router to verify the IP's haven't changed.

#8 watson54

watson54
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 04 April 2012 - 05:14 PM

Do I do that by running ipconfig /all? Thanks crytodan.

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:06 PM

Posted 04 April 2012 - 05:17 PM

Yes you do, and looking at the camera's configuration.

#10 watson54

watson54
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 04 April 2012 - 05:26 PM

When I run it on the desk top the only IP address I get 192.168.1.118, Default 192.168.1.1, DHCP 192.168.1.1, DNS 192.168.1.1. Which is running XP.

#11 watson54

watson54
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 04 April 2012 - 05:28 PM

On the cam on the Network page I have IPv4 and IPv6 set as static.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:06 PM

Posted 04 April 2012 - 05:36 PM

what are the ips of the camera

#13 watson54

watson54
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 04 April 2012 - 05:57 PM

The IP address of the cam are what I set them in the port forwarding page...192.168.1.253; 250; 251; 252 and 254.
Thanks again!!

Could it be in the wireless configuration? On the cam the only choices are none, WEP, WPA-PSK (TKIP), WPA2-PSK (AES).

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:06 PM

Posted 04 April 2012 - 06:02 PM

Did you use the same password on the new wireless router?

#15 watson54

watson54
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 04 April 2012 - 06:18 PM

I believe I did but I just changed it just to make sure...still nothing.

On the router when I go to the wireless settings tab and choose manual the only setting for SSID Broadcast that is the same as the cam is WEP. When I choose that it gives me a warning.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users