Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2010 word opening in full screen reading preview instead of the standard print preview


  • Please log in to reply
13 replies to this topic

#1 chugg

chugg

  • Members
  • 593 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 04 April 2012 - 01:19 PM

This is costing me an hour of work time daily since i opened a doc from a client and this happened. My word is opening in full screen reading preview instead of the standard print preview. I have been trying to fix this for months with no success.

BC AdBot (Login to Remove)

 


#2 chugg

chugg
  • Topic Starter

  • Members
  • 593 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 05 April 2012 - 09:03 AM

http://www.techtalkz.com/tips-n-tricks/523244-how-make-full-screen-reading-layout-default-view-microsoft-word-2007-2010-a.html this is a link to make it open in full screen preview like it is. I need to somehow use these directions to open in print view.

#3 chugg

chugg
  • Topic Starter

  • Members
  • 593 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 11 April 2012 - 06:47 PM

anyone?

#4 chugg

chugg
  • Topic Starter

  • Members
  • 593 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 17 April 2012 - 07:57 AM

Can someone please help me?

#5 th3p00r

th3p00r

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 18 April 2012 - 09:33 AM

What is the version of your Office?

#6 chugg

chugg
  • Topic Starter

  • Members
  • 593 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 18 April 2012 - 10:09 AM

2010 enterprise

#7 th3p00r

th3p00r

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 18 April 2012 - 11:19 AM

When the document is open and it's in full view. on the upper right hand corner there's a View Options, click on it and make sure "Don't Open Attachment in FullScreen is unchecked" if it has a check mark just click on it to unchecked it.

#8 chugg

chugg
  • Topic Starter

  • Members
  • 593 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 19 April 2012 - 10:06 AM

I did that long ago and it still opens every document in full reading preview. The problem still remains. Its killin me!

#9 th3p00r

th3p00r

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 20 April 2012 - 10:56 AM

What I should of said was the the check mark should be at "Don't Open Attachment in FullScreen"

#10 chugg

chugg
  • Topic Starter

  • Members
  • 593 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 20 April 2012 - 01:31 PM

yes that is done. still same problem

#11 chugg

chugg
  • Topic Starter

  • Members
  • 593 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 21 April 2012 - 03:20 PM

anyone?

#12 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:34 AM

Posted 21 April 2012 - 04:59 PM

Hi Chugg, try this MS fix http://support.microsoft.com/kb/822005
MCP
MSDST

#13 chugg

chugg
  • Topic Starter

  • Members
  • 593 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 22 April 2012 - 07:37 PM

I followed the link you gave me and ran the fix it for me and Oh my god Monty that worked! After adding at least 1 hour to my job daily for 5 months it is finally over because of your help. Thank you so much Monty. Please know that your attention to this and help has been greatly appreciated. FYI.

Edited by chugg, 22 April 2012 - 07:37 PM.


#14 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:34 AM

Posted 23 April 2012 - 06:12 AM

No worries Chugg :)
MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users