Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Cannot uncheck Mute button

  • Please log in to reply
1 reply to this topic

#1 Normandy


  • Members
  • 1 posts
  • Local time:07:20 AM

Posted 03 April 2012 - 10:35 PM

I'm running Windows XP professional version 02. I can't uncheck the mute button on the volume control. I tried going to the control panel and unchecking it there, but it still won't budge! I can get it to be unchecked by clicking it repeatedly, but it always manages to recheck itself. I have avg free edition and it didn't find anything. When I go to the sounds and audio device properties, I can't uncheck it there either, and next to the unmute button,the speaker picture with the no symbol on it is flickering. It's freaking out. What should I do?

Edited by Normandy, 03 April 2012 - 10:48 PM.

BC AdBot (Login to Remove)


#2 noknojon


  • Banned
  • 10,871 posts
  • Gender:Not Telling
  • Local time:10:20 PM

Posted 04 April 2012 - 01:31 AM

""I'm running Windows XP professional version 02."" ??
Is there a reason why you cannot update to SP3 (I run XP Pro SP3)

I must assume you have gone Accessories >> Entertainment and also checked it that way ??

How long has this been a problem, and have you checked System >>Device Manager to see if there are any Yellow / Red ( ! or ? ) marks -

Have you added any hardware / software recently ??

Thank You -

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users