Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Bypassing Boot Screen


  • Please log in to reply
3 replies to this topic

#1 Abama

Abama

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ
  • Local time:05:30 AM

Posted 02 April 2012 - 11:05 PM

Ok guys here is my first issue i have an asus p5vd2-x mother board running with pentium D running at 3,20 ghz 1 gb ram 200gb hdd but i cannot bypass bios screen it shuts off by itself

BC AdBot (Login to Remove)

 


#2 Abama

Abama
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ
  • Local time:05:30 AM

Posted 04 April 2012 - 08:29 AM

i think this could be something with the processor so i bought thermal compound with removal and surface purifier i'll see how this goes =/

#3 Abama

Abama
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ
  • Local time:05:30 AM

Posted 05 April 2012 - 07:38 PM

Ok guys problem fixed -.-
I applied some artic Silver 5 but first i blean up the CPU and the Sink Fan with ArtiClean thermal compound remover and the ArtiClean Thermal Surface Purifier and then i applied thermal compound then i tested on with the ram memory and i was gettin 1 long beep and 3 shorts i thought it could be something with the memory but when i installed the video card it perfectly worked and its been 4 hours and the computer havent shut off....

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,408 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:30 AM

Posted 06 April 2012 - 04:05 PM

Confirmation, http://vip.asus.com/forum/view.aspx?id=20060321081927477&board_id=1&model=A8N-SLI+Premium&page=1&SLanguage=en-us .

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users