Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Extremely slow startup after spysweeper update


  • This topic is locked This topic is locked
4 replies to this topic

#1 rhino1

rhino1

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 02 April 2012 - 10:02 PM

Hopefully someone can help. I recently updated webroot spysweeper and during the updating it also scanned and found two files (I do not know the names) and needed to restart to complete removal of second file. The restart is incredibly slow after the screen with the windows logo with the blue boxes underneath. It takes about 30-45 minutes. Once the desktop screen loads the menu bar normally at the bottom of the screen only shows a small bar with no icons to click on. Also clicking on any icon on the desktop is also very slow in loading the program if it loads at all. I tried going to safe mode but that has the same thing happen as in regular mode. I had a problem last year with a blinking monitor screen but needed to get new graphics card. Could the graphics card be worn out already? Below is my computer specs from 6/2011 (posted on bleepingcomputer when had blinking monitor problem...new graphics card is GeForce GTX 550Ti):
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name
System Manufacturer INTEL_
System Model D975XBX_
System Type X86-based PC
Processor x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2666 Mhz
BIOS Version/Date Intel Corp. BX97510J.86A.1304.2006.0620.1451, 6/20/2006
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
User Name
Time Zone Eastern Daylight Time
Total Physical Memory 2,048.00 MB
Available Physical Memory 1.54 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 3.85 GB
Page File C:\pagefile.sys
Thanks in advance to whoever can help.
-rhino1

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:04 AM

Posted 02 April 2012 - 11:35 PM

Hi rhino1 -
Have you attempted to uninstall Webroot Antivirus and install another Antivirus program (like Microsoft Security Essentials)
You can always reinstall Webroot at a later time if this is not your problem.
This may not be the final fix to your problem, but it is a place to start, as that update may have caused a conflict with another program -

Do you have Malwarebytes Pro version also installed, as this will need adjusting to suit your Webroot Spysweeper

I hope that you do not have another Antivirus already installed at this time, because this may be part of your problem

Thank You -

#3 rhino1

rhino1
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 03 April 2012 - 11:46 PM

Hi noknojon
I cannot get to the add/remove programs because the taskbar is not present on the desktop. I tried ctrl+esc but that did not work. I tried CTRL+ALT+DEL to fire up the Task Manager and then in the File menu, selected New Task (Run...). Typed in "explorer" and pressed OK, but no taskbar. I tried the windows button on the keyboard but that did not work either. This was all in safe mode. Also, spy sweeper ran in safe mode and found 3 infections: netbt.sys, aeaudioservice.dll, and recycler/nproduct Everytime I enter safe mode spy sweeper runs and says there is an infection found. I left the computer on all last night in safe mode and this morning a message box from spy sweeper said "The installation has been damaged. Please reinstall the product. (105)." I had to get to work and once home I clicked OK and the following message box said : The connection to the program engine has been lost or terminated. The program will now close and restart. If you experience any problems, please contact Webroot support at...

I also tried a system restore in safe mode using the following:
Safe mode with a Command prompt option. If you are prompted to select an operating system, use the arrow keys to select the appropriate operating system for your computer, and then press ENTER. Log on as an administrator or with an account that has administrator credentials. At the command prompt, type %systemroot%\system32\restore\rstrui.exe, and then press ENTER.
The computer did not do anything after pressing enter. Also tried restore in safe mode after the box pops up asking to proceed in safe mode or to use system restore, but the following message box pops up: System restore is not able to protect your computer. Please restart your computer, and then run System Restore again.

What do you think the problem is? Is there another way to uninstall spysweeper? I have Malwarebytes but not pro version but it does not start up when computer starts up so I do not think that it is interfering.
-rhino1

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:04 AM

Posted 04 April 2012 - 12:29 AM

I cannot get to the add/remove programs because the taskbar is not present on the desktop.

Is there any part of the task bar showing ??
Try to "Pull it up" from the bottom (I assume that is where it usually is) -
Move the mouse to the bottom and see if it makes a "Double Arrow" like when you extend a program -
If this works please tell me, also you did you access the Start do get to Control Panel ??

I Googled the line / error below and only found one match. The computer was also using Webroot but with McAfee protection
"The installation has been damaged. Please reinstall the product. (105)."

Your Malwarebytes will be on Delayed Start and not start at "Start up" time, but very shortly after -

Personally (only) I think there is an infection present and you should enter the Am I Infected Forum area to have the system checked by a Malware Expert -
Also the fact that infections are still showing in Safe Mode -

Just My Opinion, but I believe this is true - Lack of Antivirus running correctly can also indicate this -

I would also change any passwords if you do banking or transfer money with this computer -

Sorry, thats my best - Unless another person has a better idea ............ :(

EDIT for Spelling only -

Edited by noknojon, 04 April 2012 - 12:30 AM.


#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:04 PM

Posted 23 April 2012 - 12:48 PM

EDIT: Closed this working in Am I Infected now.

Edited by boopme, 23 April 2012 - 12:50 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users