Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router restart required for connection


  • Please log in to reply
18 replies to this topic

#16 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:42 AM

Posted 20 April 2012 - 09:57 PM

I apologize for my Absence please try the following. Re enable MAC filtering on the router (or undo whatever you did that caused the "router reset" problem) In windows 7 go to Network and Sharing in the control panel (in the search box in the start menu type Network click on Network and Sharing under the Control panel heading) . Click on the unidentified network and tell windows its your home network. This will enable the internet. Windows will not allow traffic until the network is identified and the Network and Sharing settings are applied.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

BC AdBot (Login to Remove)

 


#17 seminolegirl850

seminolegirl850
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 24 April 2012 - 08:48 PM

I did this a couple of days ago and I wanted to see if it would start acting up again. It seems to be working fine for now. Thanks so much for all your help!

#18 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:42 AM

Posted 25 April 2012 - 01:15 AM

Thanks for hanging in there so long. Glad It's all working for you. Thank you very much for letting us know :)
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#19 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:42 AM

Posted 25 April 2012 - 01:15 AM

Thanks for hanging in there so long. Glad It's all working for you. Thank you very much for letting us know :)
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users