Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

window hangs after startup...


  • Please log in to reply
5 replies to this topic

#1 lateapex

lateapex

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 02 April 2012 - 05:16 PM

Computer hangs after startup...
have ccleaned... turned off startup pgms via cclnr but NVCPLDAEMON will not stop starting...have run rkill but no success im guessing because of SERVICE not prm...:(

Trying autoruns next...
Any assist would be appreciated
thx

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:15 AM

Posted 03 April 2012 - 04:43 AM

Computer hangs after startup...
turned off startup pgms via cclnr but NVCPLDAEMON will not stop starting...have run rkill but no success im guessing because of SERVICE not prm...:(
Trying autoruns next...

Hi -
Can you please be a bit more specific about your exact problems, these few lines are not very helpful
Also please list your computer Make and Model
This may also help - Please post a snapshot with Speccy -
How to Publish a snapshot with Speccy <<-- Directions

Thank You -

#3 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:05:15 PM

Posted 03 April 2012 - 05:23 AM

try "msconfig" and choose diagonistic startup and see if it still hangs ,if it doesn't, then using msconfig check each program back on ,one at a time ,till you find the one that makes it hang , if htats whats making it hang ,it could be the harddrive ,run a harddrive diagnostic tool from the maker of the harddrive

Edited by caperjac, 03 April 2012 - 01:42 PM.

My answers are my opinion only,usually


#4 lateapex

lateapex
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 03 April 2012 - 09:50 AM

xp srv pk 3

machine locks after boot when 'my computer' or a app is clicked on...
PRGM menu had two new pgms FOX TAB MEDIA PLAYER, CAMUPLOAD. SUCCESSFULLY REMOVED CAMUPLOAD...

MACHINE HAS MALWAREBYTES AND AVG NEITHER detected issues which leads me to think it is SERVICE related

ran CCLNR shttting down all startup pgms but NVCPLDAEMON resets at boot up...:(

trying autoruns when return from mtgs:)
hope this helps?

#5 Allan

Allan

  • BC Advisor
  • 8,573 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:15 PM

Posted 03 April 2012 - 09:57 AM

Uninstall and reinstall your nvidia driver (obtain the latest driver from the nvidia website). Let's see if that helps.

http://www.nvidia.com/object/IO_13955.html

Edited by Allan, 03 April 2012 - 09:58 AM.


#6 lateapex

lateapex
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 04 April 2012 - 02:44 PM

UPDATE...
thx for all suggestions...;)

Working thfough issues and successful in removing a few bugs i dahhhh did not know i had...

Still not completely home, but i can see the light in my front window...:)

THANKS 4 staying with me i will report my progress...
t2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users