Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freeze Out


  • Please log in to reply
No replies to this topic

#1 Eilatan

Eilatan

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 02 April 2012 - 07:48 AM

Totally have no idea if this is the right place for it, but I'm having this really annoying issue with my desktop. It was running perfectly fine until two days ago, where it decided that it wanted to give a black screen and nothing else to anyone who logs in. Now I thought this was some login issue, but low and behold, safe mode worked perfectly fine. After turning off a bunch of services, I was able to log in and all. So the computer worked fine for half a day yesterday, but once it turned off and was turned on again, it decided to show a new problem. Now my computer logs in, but nothing can be opened whatsoever. You can make rectangles on the desktop until you click on a program, and nothing happens. Alt+ctrl+del screen takes a long time to load, but clicking on task manager makes nothing happen, and shut down just takes you to the "shut down" screen that runs ad-infinitum. The really weird thing in all this is safe mode and safe mode with networking/command prompt all work perfectly fine. I turned services back on, I've run virus/malware scans, disk cleanup, disk defragment, I've done system file check and disk check and the computer just keeps telling me that there is no possible reason for this issue. Everything works absolutely fine in safemode, but nothing normally. I feel a bit at wits end here. Does anyone know what the problem might be and how I can fix it?

Edit: I'm running Windows 7, 64bit Home Premium with Intel Pentium Core Quad Processors

Edited by Eilatan, 02 April 2012 - 07:49 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users