Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A Friend Has Bearshare 5.2.1


  • Please log in to reply
11 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:32 PM

Posted 21 February 2006 - 03:26 AM

he's disabled mcafee firewall but it didn't help the winXP is turned off because of the mcafee. have no idea.

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:32 PM

Posted 21 February 2006 - 03:38 AM

he's disabled mcafee firewall but it didn't help the winXP is turned off because of the mcafee. have no idea.

What is turned off??
"2007 & 2008 Windows Shell/User Award"

#3 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:32 PM

Posted 21 February 2006 - 04:01 AM

WIndows XP Home Firewall is turned off.

#4 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:32 PM

Posted 21 February 2006 - 04:02 AM

had tried with Mcafee turned off but it was still saying firewalled. so mcaffe was turned back on leaving WInXP Firewall off.

#5 Michael Giacchetti

Michael Giacchetti

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:02:32 PM

Posted 21 February 2006 - 04:55 AM

ditch both and go Outpost

#6 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:32 PM

Posted 21 February 2006 - 05:08 AM

what is Outpost and where do we find it?

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:32 PM

Posted 21 February 2006 - 06:54 AM

I would go with SyGate but from what I understand Outpost is a good firewall.

Firewalls(Run only one.)
Zone Alarm Free for Personal Use
SyGate Personal Free Edition (I personally use)
OutPost Firewall Free
Jetico Personal Free
Kerio Free Personal Firewall
"2007 & 2008 Windows Shell/User Award"

#8 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:32 PM

Posted 21 February 2006 - 03:16 PM

he doesn't need a firewall, he has McAfee full suite which has a firewall and he doesn't have any problems with it. He just wants to use bearshare but he can't find out the firewall problem. The yellow dot on the right (4th) says TCP Firewalled 29mins UDP nonfirewalled 7mins then UDP/IP:139.168.167.70883. just that he can't download anything because of the firewall. be he was using it earlier that morning and it was fine. no setting had been changed.

#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:32 PM

Posted 21 February 2006 - 05:34 PM

He has to allow the ap in whatever firewall he is using.

Only one software firewall at a time can be used.

#10 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:32 PM

Posted 22 February 2006 - 04:35 AM

he fiddled with the firewall settings and put in trusted ports 6346, 6348 and 6349 and then went to the host view right click then re-detect firewall and strangly enough it stayed yellow the 4th dot but was able to download files again thanks for suggestions and help.

Izzy.

#11 nosnhoj#3

nosnhoj#3

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Location:127.0.0.1
  • Local time:01:32 PM

Posted 24 February 2006 - 07:45 AM

Hi there,

With Mcafee, all you should have to do for a P2P program. is to allow it "Server Access" in the interface that shows all of the software permissions.

If you don't know what you are doing as far as assigning ports, and TCP/IP, UDP, and so on, I recommend leaving them alone. Ports that are 8000 and above, are constantly active, and leaving ports open may leave you with a hole in your security.

Also, you should set your main firewall setting right at or one setting below the highest for everyday web browsing, but when you are file-sharing, this dramatically decreases performance, so along with "Server access, the apps. work better at a lower main firewall setting.

Just try and remember to set the settings back when your done.

Hope this helps,

nos :thumbsup:
When I'm right, I'm right....
And when I'm wrong, I could have been right....
So I'm still right, cause I could have been wrong.

#12 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:32 PM

Posted 03 March 2006 - 03:46 AM

thanks i will let him know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users