Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Media Problem


  • Please log in to reply
1 reply to this topic

#1 lflannery

lflannery

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 20 February 2006 - 10:49 PM

Sony Viao. Pentium 4 3.2GHz

I was installing RAM to Balanceout memory. Was running 1.5 and wanted to add aditional 512. After installing the RAM the computer wouldn't boot up and beeped 3 times.

I removed the new RAM and went back to the 1.5 set up (3x 512)

I now recieve an error message:


Windows could not start because of an error in the software.
Please report this problem as :
load needed DLLs for kernel.
Please contact your support person to report this problem.


Any ideas?

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:04:15 AM

Posted 21 February 2006 - 12:14 AM

See:
http://support.microsoft.com/default.aspx?...kb;en-us;326671




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users