Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sharing folder in Windows 7


  • Please log in to reply
3 replies to this topic

#1 greatchap

greatchap

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 30 March 2012 - 05:19 AM

Hi Guys,

I have a new laptop with Windows 7 Pro installed. I have connected it to my LAN at my workplace. I have a normal wireless router at work and all the systems are connected.

After connecting to network, I can see all my lan computers most of them running windows xp. I want to share one folder so that they can access it. I have done the following :

-My workgroup name & other systems is same
-password protection sharing if off
-I shared one folder in D:, they can see it but they cant access it. Access denied msg comes.
-I can see and access their drives. (pcs running XP)
-When I try to access a pc running Win 7 I get login dialog and I am stuck there.

What do I do to share my folder so that ppl on network can access it ? how can I access a pc running Win 7.

Help will be appreciated.

Thanks,
GR

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:08 PM

Posted 30 March 2012 - 09:22 PM

Because Password Protected Sharing turned off, the security permissions have to be changed on the folder(s) to allow Everyone access. Right-click the shared folder > Properties > Security Tab > Edit > Add and type “Everyone” (not the quotes) into the box and select OK. Tick the boxes next to the permissions you want to allow (e.g. Read or Write, etc.) then Hit Apply>ok Some messages may appear: “An error occurred while applying…” This is not unusual and can be ignored by clicking Continue.

5. Windows firewall is normally set to allow file and printer sharing but if you have a third-party firewall make sure file and printer sharing are enabled so that each machine can talk to the other(s). Do not disable the Windows firewall if it’s the only one running.

6. To see or copy files, click the Windows Orb (Start) > Network and the computers/folders/files should appear. Use two windows to drag files from one PC to another.




Credit: Microsoft Technet



.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 greatchap

greatchap
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 02 April 2012 - 01:10 AM

Because Password Protected Sharing turned off, the security permissions have to be changed on the folder(s) to allow Everyone access. Right-click the shared folder > Properties > Security Tab > Edit > Add and type “Everyone” (not the quotes) into the box and select OK. Tick the boxes next to the permissions you want to allow (e.g. Read or Write, etc.) then Hit Apply>ok Some messages may appear: “An error occurred while applying…” This is not unusual and can be ignored by clicking Continue.

5. Windows firewall is normally set to allow file and printer sharing but if you have a third-party firewall make sure file and printer sharing are enabled so that each machine can talk to the other(s). Do not disable the Windows firewall if it’s the only one running.

6. To see or copy files, click the Windows Orb (Start) > Network and the computers/folders/files should appear. Use two windows to drag files from one PC to another.


Credit: Microsoft Technet


Thanks a lot buddy, I got it. :thumbup2:
Cheers.

Edited by greatchap, 02 April 2012 - 01:10 AM.


#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:08 PM

Posted 02 April 2012 - 06:12 AM

Your very welcome :busy:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users