Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BOOT.TIDSERV


  • Please log in to reply
1 reply to this topic

#1 Charger09

Charger09

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:01 PM

Posted 30 March 2012 - 12:08 AM

I know its probably on this site already somewhere but I can't find it on here.
I have a BOOT.TIDSERV problem on my computer. Norton did not pick it up on the system scan. I ran CC Cleaner, Malwarebytes, Norton Power Eraser, Boot.Tidserv Removal Tool, Norton Bootable Recovery Tool(as the Norton tech advised this would be all that is needed to fix the problem or pay $100 for them to do it). I am currenyl running the computer from another hard drive in it. I checked various websites and tried the removal tools they suggest to no avail. Am I stuck Redoing the hard drive from scratch?

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:01 PM

Posted 30 March 2012 - 02:01 AM

Download

TDSSkiller

Launch it.Click on change parameters-Select TDLFS file system

Click on "Scan".Please post the LOG report(log file should be in your C drive)

If TDSSkiller scan comes out clean ,try this

Download

FIXTDSS

Launch it ,It may ask for restart,reboot the PC

On reboot let me know what it finds


Press Windows+R key and type

diskmgmt.msc and click ok

Can you post a screenshot of your disk management?

Also norton should have specified a location of boot.tidserv,can you check its details

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users