Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

100% CPU Usage


  • Please log in to reply
1 reply to this topic

#1 cyclernyc

cyclernyc

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:10:40 AM

Posted 29 March 2012 - 01:28 PM

I am using Windows XP SP3 on a PC.
For the Last 2 weeks I've been getting the Page Not Responding message and it takes about 5 minutes before it loads. I did not download anything new and I don't play games.
I ran a Hijack This but I don't see anything that I don't know what it is. I also looked at the processes and the only ones that use a lot are the browsers.
If I post a screenshot of the process list will someone be able to tell me what is causing this?
Thanks!

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:40 PM

Posted 29 March 2012 - 11:55 PM

Please post the java and browsers being used together with their versions. What kind of protection softwares are installed and have you tried clearing your cache files? Hijack this log is only allowed by Malware experts in the Virus or Spyware removal section of BC.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users