Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't figure out how to block a user in Windows Live Messenger Version 2011 Build 15.4.3538.513


  • Please log in to reply
3 replies to this topic

#1 andrewset

andrewset

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 29 March 2012 - 09:53 AM

I can't figure out how to block a user in Windows Live Messenger Version 2011 Build 15.4.3538.513. I'm no novice with computers or the internet, and yet I can't find the option anywhere, not in preferences, or options, or privacy settings, or by right-clicking the user's name on my contact list or in the actual message window, nor a button or option in the window, nor by deleting the contact first from my list and attempting to Ignore/Block them afterwards as Yahoo does it. I tried to Google it too, to no avail. Googling it only gives me what looks to be an outdated answer that there's a Block and Allow list in Privacy options. It's not there anymore, not in this build! Anyone who has this build, the latest one I presume, please let me know the answer. Thanks!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:42 AM

Posted 29 March 2012 - 10:11 AM

they got rid that feature, and my best advice is to appear offline to them.

#3 andrewset

andrewset
  • Topic Starter

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 29 March 2012 - 01:35 PM

they got rid that feature, and my best advice is to appear offline to them.

Wow! That makes sense but I certainly didn't expect it! Does anyone know why they made such a decision?

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:42 PM

Posted 29 March 2012 - 01:43 PM

It was problematic and easily bypassed.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users