Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to view cameras with a private ip address


  • Please log in to reply
13 replies to this topic

#1 cowboys2006

cowboys2006

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 28 March 2012 - 05:38 PM

i need to know if theres a way to use my cameras to be viewed with a cell phone. I was told that i have a private ip address. I dont want to pay any extra for a public ip address. Can someone help me and see if theres a work around this.

Thank you

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:51 AM

Posted 28 March 2012 - 05:46 PM

You will need to open up your firewall to gain access. Everyone has a public IP, once they are online.

Can you provide your ipconfig /all via a command prompt.

#3 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 29 March 2012 - 02:05 AM

ok i could provide u with info what is the command prompt.

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\Dsvczm>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::6ced:c3f6:51e5:6f8f%12
IPv4 Address. . . . . . . . . . . : 192.168.1.115
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{ED5E580A-AB82-4938-AE33-0B005A19ABCC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{422CF630-CAD4-455F-84F6-1D4FC2EB9FBF}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{036255C2-5A1E-4C74-B399-82F39E13B062}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:20f2:3564:bfa7:39dd
Link-local IPv6 Address . . . . . : fe80::20f2:3564:bfa7:39dd%13
Default Gateway . . . . . . . . . : ::

C:\Users\Dsvczm>

Edited by cowboys2006, 29 March 2012 - 02:13 AM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:51 AM

Posted 29 March 2012 - 09:59 AM

You can find out your public IP' address by going to http://www.whatismyip.com.

There is no such thing as an ISP assigning private IP's. Your ISP Technicians are wrong, and they need better training and knowledge of networking.

What they are referring to is the following:

You have a DHCP Assigned IP, which means that it is dynamically handed to you.

What you would get if you paid for an IP is a static IP that is always assigned to you regardless of your modem restarting.

I am a business customer, and pay for 5 IP's meaning that I have the following net range:

96.244.76.12/29 which breaks out to 5 usable IP's.

#5 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 29 March 2012 - 02:26 PM

ok i have gone to the site and got my ip address. I have forward all the ports necessary to my router to be able to do it. Even my survalliance company did a remote and they config all the settings on my router and they advice that the isp is blocking them. now i was surfing the internet and found this website http://www.no-ip.com/ and tried it but i was unsuccessful not sure if i am doing it right or wrong lol.

I would really love to be able to go on vacation and see my cameras to make sure my home is safe.

What do we have to do to get it to work, any ideas..


I have a cisco linksys e1000

i have also contacted them about the issue and they advised that my ip address is private.

Edited by cowboys2006, 29 March 2012 - 02:29 PM.


#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:51 AM

Posted 29 March 2012 - 02:52 PM

How are the cameras set up do they go into one central computer where the footage is recorded.

#7 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 29 March 2012 - 03:07 PM

I have the cameras connected to a dvr this is the product that i bought http://www.nightowlsp.com/Products/Discontinued-Items_2/NONB-44500

and i have it connected to my router were i am able to see it from regular desktop compter and also using my cell phone but its all connrected to the same wifi service. Once i switch the wifi on my cell off and go to thru the regular internet from att i am unablet o see it even putting that ip address that came out from the website u provided. also even putting the port that it ask it still doesnt work. Like i said i tried that website and it didnt work the no-ip.com not sure if i am doing it right.

Hopefully u are able to understand it

Thanks

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:51 AM

Posted 29 March 2012 - 03:16 PM

Have you checked page 19 of the user manual?

#9 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 29 March 2012 - 05:47 PM

Ok i have read all the info on that page and more i did setup the ddns according to what i am reading i only have to create that enter the info on the dvr and then after that just go to that address and show be able to access the cameras. I am not able to do that it give me Unable to connect i am not sure if i am doing it wrong still.

what else do i have to do after that i have already forward the ports. tried it wiht the ip address and nothing.

any ideas?

thanks

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:51 AM

Posted 29 March 2012 - 05:55 PM

have you opened up ports 9000 and 80?

#11 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 29 March 2012 - 06:07 PM

yes the ports are open not the dvr company changed the port 80 to port 2049 since usually port 80 is for spam thats what they said. to me.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:51 AM

Posted 29 March 2012 - 06:08 PM

Then you type in http://outsideip:2049 to get to your cameras.

#13 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 29 March 2012 - 06:19 PM

it takes me to a bing search saying that No results found for 64.88.198.34:2049 i tried it on firefox and i get This address is restricted
This address uses a network port which is normally used for purposes other than Web browsing. Firefox has canceled the request for your protection.


any ideas?

thanks

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:51 AM

Posted 29 March 2012 - 07:31 PM

Try using a port of say 10000




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users