Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB drives not recognisable


  • Please log in to reply
2 replies to this topic

#1 Shadowdance

Shadowdance

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:40 PM

Posted 28 March 2012 - 01:35 PM

Hello to the community!

I am writing my problem in my mother's behalf.

She owns an Acer Aspire 5100, 1GB RAM, 300GB WD HDD, ATI RADEON XPRESS (200M) laptop.

The problem is that I browsed the internet for this problem weeks now, and I haven't found a solution that would actually work.

USB drives gone nuts suddenly one day. Mice and laptop cooler work perfectly, but the thumb drives don't.
A message appears after plugging a USB flash drive that the device is not recognisable by Windows and that drivers should be installed. I chose the automatic driver find, nothing popped up; only that there are no drivers for this device and that it won't work properly.
I thought that if I go to DevManager and delete the USB ports from the list and reboot would fix it, but it didnt.
We tried many flash drives, and only one can be read. And that one, still appears with the window that recommends drivers, but it works properly.
There are 3 ports on the laptop, we swapped USB flash drives to all of the ports, nothing happened, same message appears.

We scanned with MBAM, Avast!, had a registry fix with Registry Mechanic, nothing worked.

Do you have any ideas on the problem?

Thank you for your time.

Edited by Shadowdance, 28 March 2012 - 01:35 PM.

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:40 AM

Posted 29 March 2012 - 10:40 PM

Did you check if all USB drives are readable in other PCs? Check your BIOS settings for USB legacy enabling and in windows startup services universal plug and play is in automatic.

Tekken
 


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:40 PM

Posted 30 March 2012 - 10:43 AM

<<I thought that if I go to DevManager and delete the USB ports from the list and reboot would fix it, but it didnt>>

I find that deleting the controllers...leaving ports, etc. alone...works best for me when trying to solve USB problems.

General USB Problems in Windows XP - http://support.microsoft.com/kb/310575

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users