Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible registry issue


  • Please log in to reply
1 reply to this topic

#1 duffsparky

duffsparky

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 28 March 2012 - 08:47 AM

I'm trying to use MyPhoneExplorer, which is a mobile phone application run on my XP(SP3)PC, but it won't start due to Runtime error 339 linked to sPort.dll. The application worked fine last time I tried it but since then the PC has become infected(?) with malware that this site (hopefully) helped me clean out. (I only say hopefully coz I know how persistent these bugs can be)

I've re-registered the .dll file but the program still will not work. Can anyone offer a possible solution or a suggest a good registry clean/repair tool.

Thanks.

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:03:23 PM

Posted 28 March 2012 - 09:35 AM

The first and most simple suggestion would be to uninstall and re-install the software. Have you run a Sfc /scannow on the computer?? If you do make sure you have your windows disk available to re-install any corrupted files it may find.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users