Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes Won't


  • This topic is locked This topic is locked
2 replies to this topic

#1 Little 'e'

Little 'e'

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:19 PM

Posted 26 March 2012 - 05:12 PM

WIN7(64bit) Enterprise OS looks normal, but not.
Something apparrently interfering with normal, and evidence is building of Malware infection, type and origin(s) unknown, while attempts to scan are "STOPPED" by infection.

First evidence was CrapCleaner interference, visible when program suddenly stopped incomplete.
Second evidence was MalwareBytes interference, visible when program suddenly stopped incomplete.
Scanning Interference, and inability to load SAFE MODE, also lead credence.
Will need to boot off of OS Installation CD to run SAFEMODE and hopefully run Diagnostic Scannning tools (GMER, DDS.txt Log File, MALWAREBYES, etc...) and looking forward to providing log files of results later this evening, here.

Looking forward to exposing this rat, or mole, or malfiescent troublemaker and hopefully restoring order, but unable to do more till I leave work and get home again.
In mean time, I'm (a) posting need for help, (B) looking at forums for others so impacted, and © reviewing the Prep. Guide ( Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help) to insure I'm compliant with submittal process.

All the Best!
Intended for all, except the worst.

Little 'e'

BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 39,225 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:19 AM

Posted 29 March 2012 - 08:26 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps.
===

Let first start by running DDS in normal mode and post the log for my review.

#3 nasdaq

nasdaq

  • Malware Response Team
  • 39,225 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:19 AM

Posted 04 April 2012 - 09:09 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users