Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD when installing Comodo Firewall


  • Please log in to reply
2 replies to this topic

#1 WHB456

WHB456

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 24 March 2012 - 11:06 PM

Hello, I am working on a Customers pc, Windows XP home, I am one who really do not like to reformat if i do not have to, but i am at a point of doing so as my last option. So i decided to come here before i reformat, I know there has to be a solution to this problem. As i was saying i am working on a Windows XP home PC, and i was in the process of installing a 3rd party Comodo firewall, after the file extracted, the language choice screen came up, and when i click ok to install, i was faced with BSOD, and this is what the report says...(atapi.sys - address base at F74A8000, Datetime 4802539d), if more information is needed i will supply. tyvm in advance

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:07 AM

Posted 25 March 2012 - 01:31 AM

How many other sites did you post the exact same question
We can not, and often will not, reply to exact duplicate items posted at multiple sites due to conflict of information given -

Thank You

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,112 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:07 AM

Posted 25 March 2012 - 08:51 AM

Please see response at http://www.pcmech.com/forum/windows-legacy-support-xp-earlier/225168-bsod-when-trying-install-comodo-firewall.html .

Posting same issues at multiple forums can result in conficting or duplicate advice/suggestions...it may seem like a good thing to do, but the result can just be confusion.

I suggest that you follow a single post to completion before bringing up the same issues at a different forum.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users