Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Will only boot w/ 'last good config'


  • Please log in to reply
1 reply to this topic

#1 pamelamt

pamelamt

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:33 AM

Posted 24 March 2012 - 06:45 PM

The last couple weeks, my pc will only boot up after selecting 'last good config. What can I do to fix that, and what may have been the cause?

Thank you for your help.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:33 PM

Posted 24 March 2012 - 09:44 PM

Boot into Safe Mode (tapping F8 at start up) Only select Safe mode (Networking should not be required)

Go to Run Box Type or copy / paste chkdsk /r , press OK , Reboot computer and let the check run (1 to 1 1/2 hours)

Next - Do you have a XP CD ? Type or copy / paste- sfc /scannow - into Run Box, Press OK, if it asks for a CD please insert it in the tray -

You most likely have a corrupted file or 2 that is preventing you from running in normal mode -

Only other thing I would try is Accessories > System Tools > System Restore, and try to find a point where the system was operating OK -

Good Luck -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users