Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bad image error- Windows Vista


  • Please log in to reply
6 replies to this topic

#1 200254

200254

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 24 March 2012 - 01:24 PM

Hi
Ive been recieving bad image errors for quite a few weeks. Every time I try to do anything on my computer I get the following message:

C:\PROGRA~1\IMESHA~1\MediaBar\DataMngr\datamngr.dll is either not designed to run on windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.

Many thanks in advance.

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:04 PM

Posted 24 March 2012 - 07:19 PM

Press Windows + R key and type

appwiz.cpl and click ok

Uninstall IMESH from your add or remove programs list

If that doesnt work,download

http://download.sysinternals.com/files/AutoRuns.zip

Extract and launch Autoruns

You should find the exact entry ,just disable it

If you do not have IMESH application installed ,you can manually browse to the folder and delete it

good luck

#3 200254

200254
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 24 March 2012 - 08:27 PM

Dear narenxp

Thank you so much it has got rid of the error messages. However, everything looks diffrent. Please look at the attached image. How can I get it to the normal windows vista theme. I have looked in the theme settings but only Windows Classic is available is there away to get the Windows Vista Theme.
Once again thank you so much for helping me get rid of the annoying messages.

Alex

#4 200254

200254
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 24 March 2012 - 08:55 PM

On all other accounts the windows vista theme is available. However, on the account I used to sort out the error messages it is not only windows classic.

#5 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:04 PM

Posted 24 March 2012 - 09:15 PM

Please look at the attached image.

I do not find any image

Navigate to

C:/WINDOWS/RESOURCES/THEMES folder and try to launch Aero theme

Do you receive any error?

#6 200254

200254
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 25 March 2012 - 05:41 AM

I have logged on this morning and the Windows Vista Theme is on all the accounts and all the bad image error messages gone. THANK YOU SO SO SO MUCH!!!!!!!!!!

#7 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:04 PM

Posted 25 March 2012 - 08:43 AM

You're most welcome :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users