Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

doesnt work in normal mode


  • Please log in to reply
No replies to this topic

#1 Joe G1

Joe G1

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 24 March 2012 - 11:50 AM

Not sure what's going on. The machine works fine in safemode with networking. But it will not allow any applications to open during normal mode. The windows button doesn't work. The spinning circle comes on when I click the windows button, and just spins for hours.

I've run Hijack this; it cannot remove "bad" items (bad as indicated by this website or the german one). Attached is my Hijack this log file. Please advise. Thanks very much.

Log removed as we rarely use HiJackThis anymore, because such logs are restricted to the malware removal forum, and thus far no signs of an infection. ~ OB

Edited by Orange Blossom, 24 March 2012 - 02:57 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users