Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell laptop stops at windows7 boot menu/ keyboard quit working


  • Please log in to reply
1 reply to this topic

#1 michelle9491

michelle9491

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 24 March 2012 - 09:10 AM

Hope I am in the correct forum for this. Laptop is a Dell Inspiron E1505 that I rebuilt. It has always worked even better than my husband's new laptop. I am pretty sure this is a virus/trojan, not a hardware issue, but could be wrong why I am on here. I was typing the other night & it all of a sudden started typing letters I was not typing & the lights on front of laptop started flashing. I stopped immediately booted into safe mode & ran superantispyware & went to bed. Next morning, it said nothing found. so then I ran malwarebytes, nothing found & avast scan, nothing found. Then the keyboard quit working all together, but touchpad still works. I hooked up a usb keyboard & it works fine. When I restart computer it gets stuck on the windows 7 boot menu & will go no further until I hit enter, never had to do that before. Also a few times firefox would only run in it's safe mode, now it's like normal but takes forever to open the first window. Went back into safe mode, ran microsoft security scan. Found 1 item, deleted that. Still doing the same thing. I dont think it's the keyboard, because I installed a new one about 6 months ago & too many other strange things happening all at once. Someone please help! I am about to pull my hair out with this one!

BC AdBot (Login to Remove)

 


#2 michelle9491

michelle9491
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 24 March 2012 - 12:19 PM

update: ran malwarebytes in safe mode again. restarted it & goes to the screen that has windows7/vista/server & others like that (debug- default mode) etc. keeps highlighting each one really fast over & over again like holding down the arrow button. wont do anything unless I click 'b' to boot. then starts like normal. still no keyboard.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users