Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GPEdit problem


  • Please log in to reply
No replies to this topic

#1 mutex7

mutex7

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 22 March 2012 - 12:01 PM

I have some Windows 7 64 bit Professional computers with which I am trying to disable the menu in Internet Explorer 9 using gpedit. I am able to disable this menu in the Administrator account but when I check in the Guest account it is still enabled. I tried disabling the menu in both the Computer Configuration and the User Configuration but it still doesn't work in the Guest account. I even temporarily added the Guest account to the Administrators group. The IE9 menu would be disabled for the Guest account while it was in the Administrator group but as soon as I removed it from this group the menu would be available again.

I was able to disable ActiveX filtering option in IE9 in both the Administrator account and the Guest account but even then it was strange. In the Administrator account the option was grayed out but in the Guest Account the option shows up but nothing happens when you click on it. This accomplishes what I want but it is still strange.

Any suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users