Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lcd Monitor Problem


  • Please log in to reply
3 replies to this topic

#1 Maluke

Maluke

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 22 March 2012 - 10:34 AM

I recently changed my windows Xp OS to Windows 7 using CRT as my display monitor and it went fine and working, but when I try to connect a LCD monitor it displays a "no signal" error. Considering that I been using this LCD monitor way back when my computer is still using Windows Xp and it works fine. Is it OS problem related issue? please Help. thanks

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:42 PM

Posted 22 March 2012 - 11:49 AM

Hi

Some questions...
Are you plugging it into the same jack on the computer that the CRT was in?

Is it a VGA connector or a DVI connector or are you using an adapter for the LCD's cable that you were not using with the CRT?

Some things to try...
Check the connection of the cable from the computer to the LCD monitor. Are the plugs plugged in correctly? Does the monitor have more than one channel (mine is old but has 2 channels on it)?

It displays a "no signal" error so the monitor appears to be functioning. The CRT worked so the computer appears to be functioning :) It's probably something to do with the computer to monitor connection then.

James

#3 Maluke

Maluke
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 22 March 2012 - 07:47 PM

Yes i connected my LCD monitor to the same VGA port the same way when connecting my CRT and it has no adapter. I think you're right, it's probably a connection problem between my computer and my monitor that i'm gonna try to fix this morning. thanks a lot. Any suggestion that might help is still open.

#4 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:42 PM

Posted 22 March 2012 - 10:01 PM

If you can't get the it to work after checking the connection, let us know the manufacturer/model of the LCD monitor.

James

EDIT: Also, do you have more than one video adapter on the computer (for example, a graphics card and on-board graphics)?

Edited by NeverSayDie, 22 March 2012 - 10:05 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users