Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pictures folder problem


  • Please log in to reply
2 replies to this topic

#1 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:11:47 PM

Posted 20 March 2012 - 04:21 PM

I'm using Mint 11. I've been saving quite a few pictures to my Pictures Folder lately, so I thought I should do some organizing in there. When I open the folder today, there are only icons and no pics. I have some pics saved in other folders such as Videos and Downloads, and they are fine. I tried deleting a bunch of pics to see if the folder was too full, but to no avail. Does it compact the images to just icons if space is about to run out? ok, here's what i have - -

Posted Image

BC AdBot (Login to Remove)

 


#2 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:12:47 AM

Posted 21 March 2012 - 03:23 AM

I have Ubuntu, not Mint, but your screenprint looks just like my directories in "Compact View." Do your pictures display properly when you double-click them?

In Ubuntu I would change from Compact View to Icon View to see thumbnails. Do you have that option?

#3 Keith1

Keith1
  • Topic Starter

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:11:47 PM

Posted 21 March 2012 - 05:31 AM

That was it.... I didn't know that option was there. It had somehow gotten set to compact, all is well now.

Thank you Capn easy. :thumbup2:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users