Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something adding characters to username and password?


  • Please log in to reply
No replies to this topic

#1 toddbranst

toddbranst

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 19 March 2012 - 06:33 PM

This just started a couple of days ago when I went to pay my mortgage online. I typed in my username / password as usual, but the website rejected it as wrong. After one or two more tries, a screen popped up asking for all of my information, including my PIN, which I don't have since I only hold a mortgage account with this company. Retries would always result in this phishing page popping up. Tried it in firefox and explorer, same result. Then I noticed as I hit enter after putting in the username / password, two more asterisks are added to the end of the strings I entered as it sends. I hope you all get what I mean- the actual characters are represented by asterisks and I think that this is a spyware that purposely adds characters to the original string to prevent you reaching the intended website and diverting to the pop-up asking for all of this account information.

I went through and cleared the cookies and deleted some programs I didn't recognize, and I no longer get the pop-up. But I still cannot log into the bank's website. Any thoughts on how to get rid of this would be appreciated.

Edited by Orange Blossom, 19 March 2012 - 07:31 PM.
Moved to AII from XP forum. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users