Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quick Books Pro 2011


  • Please log in to reply
24 replies to this topic

#1 spngbobis4me

spngbobis4me

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 AM

Posted 18 March 2012 - 02:55 PM

I am running quick Books Pro 2011 in Windows 7 Ultimate.In some of my preferences I am not able to view all of the menu options, for example: when setting up a vendors information it shows me blank spaces to be filled in such as phone, address etc. but it doesn't show me what is supposed to go in those blank spaces? I figured it out through trial and error.there are other settings that are like this and I don't know why or what to do to make all the menu items visible? I have uninstalled the program and re-installed it with no luck.Here is a picture of what I'm seeing in my quick books.
Posted Image

Edited by spngbobis4me, 19 March 2012 - 08:25 AM.


BC AdBot (Login to Remove)

 


#2 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:17 AM

Posted 18 March 2012 - 03:17 PM

Hi

It may be your Windows settings. Click the Windows orb in the lower left corner (used to be the START button in XP) and type
display
into the text box that says 'Search programs and files'
Then click the top choice
Display
and it should open a Window where you can see if your system is set to display text larger than normal.

Is yours set to larger than 100%? If so try decreasing it and see if that helps.

James

#3 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 AM

Posted 19 March 2012 - 08:13 AM

I tried this and it didn't change anything in the quick books. Thanks

#4 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:17 AM

Posted 19 March 2012 - 04:15 PM

I'm sorry, I misunderstood. I thought you were talking about seeing items in the dropdown menu and I did not see your attached picture of your custom PO form.

Not sure what you are talking about. I live with a Certified QB Advisor so I fix a lot of crazy QB problems :) I'll ask her if she knows what you mean.

James

#5 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 AM

Posted 19 March 2012 - 11:46 PM

That would be great! I've only found two menus that are like this but I just started using QB I don't know if there are other menus that appear like this? From reading the help menu I have figured out that the missing menu items in this screen shot are print and screen and then you check mark what you want to appear on each. The other menu I found with this problem also was in the vendor setup.When adding the name,address,phone,etc. it isn't labeled what goes in each box? I only figured it out by trial and error and then seeing where it appeared after I filled in the blanks.The only other thing I can think of that it might be is a compatibility issue with windows 7.I read that there was some problems with things not working when running 64 bit windows 7 which is what I'm running.But I thought it was all good as long as it was QB 2010 and up? I could be wrong though.anything you can find out would be helpful.Thanks

#6 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 AM

Posted 19 March 2012 - 11:57 PM

Here is another image of the problem I'm having. It should list where the address,phone,etc go?
Posted Image

#7 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:17 AM

Posted 20 March 2012 - 01:32 PM

I see, LOL.

That is one of the problems that is usually remedied with the Windows setting change that I mentioned before but that did not work.

Could the text be white and what we are seeing is white text on a white background. It's a crazy thought and probably wrong but it is easy to check by using your mouse to try and select the text that may be hidden by holding down the left button and dragging over the area where the text should be and seeing if the text appears.

If that is the case then we would need to look in the qbw.ini file at the font settings but I'd really like to avoid that.

In the meantime, I'll look at my wife's 2011 setup and see if I can replicate the problem. She'll love that :)

James

#8 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:17 AM

Posted 20 March 2012 - 01:45 PM

Okay, I messed around with QB 2011.

Here is what you should try next...

In the main window of QB 2011 with your company open.

Click EDIT
Choose PREFERENCES
Choose DESKTOP VIEW
on the My Preferences tab, you should see a dropdown box for
COLOR SCHEMES
see if changing the color scheme fixes the problem.

James

#9 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 AM

Posted 20 March 2012 - 07:34 PM

OK I tried the first suggestion and it didn't show any text.I thought that my mouse would change moving it over where the text should be but I guess that's only if the text is click-able? anyway I'm going to try the other steps you suggested and I will get back with you.

#10 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 AM

Posted 20 March 2012 - 07:46 PM

WOW it worked! I'm still playing around with the settings and it only worked on one of the menus,but at least now I know that it's in the settings. I will keep you updated.Thanks

#11 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 AM

Posted 20 March 2012 - 08:06 PM

So I can only get it to fix one menu I the vender info still isn't right???

#12 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:17 AM

Posted 20 March 2012 - 09:29 PM

Sounds like a FONT change somewhere. Hmmmm....

In the invoice customization form there is a place to change the fonts of the text on the invoice but I'm not sure where to change fonts for the program (except in configuration files that are best left alone).

Keep in mind that it is probably a font thing and if you can think of any place where you may have tried different fonts, check if changes there bring back the text. I'll try to take another look at this tomorrow.

BTW, I'm a Felix and Spongebob fan too :)

James

#13 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 AM

Posted 21 March 2012 - 11:11 PM

OK I have tried changing all kinds of windows fonts with nothing working??? I don't understand why the color scheme fixed one menu but not the other? or why the other menu would be a font issue? I did find the customizing in the invoices and tried changing the fonts but that is just for the invoices themselves.I'm not sure what else to try??
The menu that I am still having problems with is the vendor information.

#14 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:17 AM

Posted 22 March 2012 - 12:01 PM

I'll take another look at it later today to see if I can determine if there is a different setting for the textbox labels on that form. The strangest part of your situation from a programmer's point of view is that the labels for the textboxes aren't showing but the label for the groupbox is (where it says 'Addresses' on that grey bordered box in the bottom part of the form).

James

#15 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 AM

Posted 22 March 2012 - 01:30 PM

Thank you for all you are doing to help me with this problem.It is all pretty confusing to me as I am just starting a new business and wanting to use QB to track everything.It would be much easier to learn the program if I new what all my options were.Lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users